<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-ie no-js"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no" />
	<title>GDL and LPC set to vanish as SRA announces super-exam will launch in 2020 - Lawyer 2B</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<script type="text/javascript">(function(){var h=document.getElementsByTagName('html')[0],c=h.className;c=c.replace(/no-js/,'js');h.className=c;})();</script>
<script type="text/javascript">(function(){var h=document.getElementsByTagName('html')[0],c=h.className;c=c.replace(/no-js/,'js');h.className=c;})();</script>

	<meta name="description" content="The Solicitors Regulation Authority (SRA) will introduce its planned super-exam, the Solicitors Qualification Examination, despite opposition from the profession. The SRA spoke to almost 9,000 people and analysed the results of responses from over 500 people from two different consultations. It received criticism from various quarters, including a number of academic representative groups, the University of Law and BPP. In response to the consultation question To what extent do you agree or disagree that the proposed SQE is a robust and effective measure of competence?’‘, 60 per cent of respondents disagreed, including over 80 per cent of academics and 70 per cent of law firms. However SRA Executive Director Crispin Passmore said that &quot;popularity has never been the objective of a regulator&quot; and that the consultation had been useful in that it had helped the organisation look at all the issues. The SRA has now proposed &quot;consultative and transparent approach&quot; to the testing and development phase of the SQE to establish credibility. It said: &quot;The purpose of this testing phase will be to consider and amend, if necessary, the design and content of the SQE, but will not reopen the question of whether or not the introduction of a common assessment is the right solution.&quot; How will it work? The new way of qualifying as a solicitor will be in place by 2020, instead of 2019 as originally planned, and will have two stages of skills and legal knowledge assessments. In order to qualify as a solicitor, candidates will need to: Have passed SQE stages 1 and 2 to demonstrate they have the right knowledge and skills Have been awarded a degree or an equivalent qualification, or have gained equivalent experience Have completed at least two years of qualifying legal work experience Be of satisfactory character and suitability As a result, the SRA will drop the requirements for all aspiring solicitors to study the Legal Practice Course (LPC) and for non-law graduates to take the Graduate Diploma in Law (GDL). This, says the SRA, eliminates the current problem of many would-be solicitors having to pay large up-front costs of up to £15,000 without a guarantee of a training contract or becoming a solicitor. The first stage of the SQE will involve six functioning legal knowledge assessments and one practical legal skills assessment. The SRA anticipates this will be the cheaper part of the exam, and can be taken before the required period of work experience. It also anticipates that some universities will reshape their law degrees to incorporate teaching that will enable students to pass part one. The second part of the SQE would be taken on the point of qualification and will involve two sessions of five practical legal skills assessments, which include client interviewing, advocacy and persuasive oral communication, case and matter analysis and legal research. A period of work experience will also be required. This must total at least two years and could take the form of a traditional training contract, but could also take other forms. Work experience from up to four different organisations will be allowed to count towards the qualification requirement. The current requirement for students to experience both a contentious and a non-contentious area of law during their period of work experience will also vanish, though the exam will test them on both. Candidates that have already started a law degree, GDL or LPC by the time the super-exam is implemented in 2020 will have a choice of whether to follow the old route or to take the new SQE.">
<!-- This site is optimized with the Yoast SEO Premium plugin v3.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Solicitors Regulation Authority will introduce its planned super-exam, the Solicitors Qualification Examination, despite opposition from the profession."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://l2b.thelawyer.com/issues/l2b-online/super-exam-will-launch-2020-gdl-lpc-requirement-scrapped/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="GDL and LPC set to vanish as SRA announces super-exam will launch in 2020 - Lawyer 2B" />
<meta property="og:description" content="The Solicitors Regulation Authority will introduce its planned super-exam, the Solicitors Qualification Examination, despite opposition from the profession." />
<meta property="og:url" content="https://l2b.thelawyer.com/issues/l2b-online/super-exam-will-launch-2020-gdl-lpc-requirement-scrapped/" />
<meta property="og:site_name" content="Lawyer 2B" />
<meta property="article:publisher" content="https://www.facebook.com/lawyer2bmag/" />
<meta property="article:tag" content="SRA" />
<meta property="article:section" content="Uncategorised" />
<meta property="article:published_time" content="2017-04-25T11:30:10+01:00" />
<meta property="article:modified_time" content="2017-04-25T12:51:53+01:00" />
<meta property="og:updated_time" content="2017-04-25T12:51:53+01:00" />
<meta property="og:image" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2013/08/13151900/157867435.jpg" />
<meta property="og:image:width" content="507" />
<meta property="og:image:height" content="338" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Solicitors Regulation Authority will introduce its planned super-exam, the Solicitors Qualification Examination, despite opposition from the profession." />
<meta name="twitter:title" content="GDL and LPC set to vanish as SRA announces super-exam will launch in 2020 - Lawyer 2B" />
<meta name="twitter:site" content="@Lawyer2Bmag" />
<meta name="twitter:image" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2013/08/13151900/157867435.jpg" />
<meta name="twitter:creator" content="@Lawyer2Bmag" />
<meta property="DC.date.issued" content="2017-04-25T11:30:10+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lawyer 2B &raquo; Feed" href="https://l2b.thelawyer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lawyer 2B &raquo; Comments Feed" href="https://l2b.thelawyer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lawyer 2B &raquo; GDL and LPC set to vanish as SRA announces super-exam will launch in 2020 Comments Feed" href="https://l2b.thelawyer.com/issues/l2b-online/super-exam-will-launch-2020-gdl-lpc-requirement-scrapped/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/l2b.thelawyer.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie_law_banner-style-css'  href='https://l2b.thelawyer.com/content/plugins/icit-cookie-law/css/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-css'  href='https://l2b.thelawyer.com/content/themes/moneymarketing/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='core-css'  href='https://l2b.thelawyer.com/content/themes/moneymarketing/css/core.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://l2b.thelawyer.com/content/themes/thelawyer/css/fonts.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='https://l2b.thelawyer.com/content/themes/moneymarketing/css/grid.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://l2b.thelawyer.com/content/themes/moneymarketing/js/slick/slick.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='prime-css'  href='https://l2b.thelawyer.com/content/themes/thelawyer/style.css?ver=1489423187' type='text/css' media='all' />
<link rel='stylesheet' id='facebook-social-css'  href='https://l2b.thelawyer.com/content/plugins/facebook-social/css/ui.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='doubleclick_wp_css-css'  href='https://l2b.thelawyer.com/content/plugins/doubleclick/css/doubleclick.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='adtech-css'  href='https://l2b.thelawyer.com/content/themes/moneymarketing/css/adtech.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='doubleclickthemecss-css'  href='https://l2b.thelawyer.com/content/themes/thelawyer/css/doubleclick.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='extended_registration-css'  href='https://l2b.thelawyer.com/content/themes/thelawyer/modules/extended-registration/css/extended.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='video_overlay-css'  href='https://l2b.thelawyer.com/content/themes/thelawyer/modules/video-overlay/css/video-overlay.css?ver=4.7.3' type='text/css' media='all' />

		<!-- ADTECH Config -->
		<script src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
		<script>var adtech_vars = {"template":"single","querytype":"post","articleid":25676,"title":"GDL and LPC set to vanish as SRA announces super-exam will launch in 2020","posttype":"post","category":["uncategorised"],"post_tag":["sra"],"issues":["l2b-online"],"type":["news"],"channel":["solicitor"],"primary-channel":["solicitor"],"userstatus":"logged out","contentcat":"registered"};</script>
		<script>adtech_vars['width'] = window.innerWidth</script>
		<script>adtech_vars['height'] = window.innerHeight</script>
        
		<script>if ( window.ADTECH ) ADTECH.config.website = { secure: true, server: "adserver.adtech.de", network: "1148.1", kv: adtech_vars || {}, PerformGeoDetection: true, PerformScreenDetection: true, PerformTimezoneDetection: true, PerformFlashDetection: true, PerformRichMediaDetection: true };</script>
        
		<!-- DOUBLECLICK Config -->
		<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				

				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
			
		</script>
		<script>
			var gptAdSlots = [];
			var mappingMPU;
			var mappingLB;
			var mappingFRBTN;
			var mappingOOP;
			googletag.cmd.push(function() {
				mappingMPU	=	googletag.sizeMapping().
								addSize([1190, 0 ], [300, 250]).
								addSize([1000, 0 ], [300, 250]).
								addSize([700, 0 ], [300, 250]).
								addSize([320, 0 ], [300, 250]).
								addSize([0, 0 ], []).
								build();
									
				mappingLB	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[970, 90], [970, 250]]).
								addSize([1000, 0 ], [[970, 90], [970, 250]]).
								addSize([700, 0 ], [728, 90]).
								addSize([320, 0 ], [320, 50]).
								addSize([0, 0 ], []).
								build();
									
				mappingFRBTN	=	googletag.sizeMapping().
								addSize([1190, 0], [120, 60]).
								addSize([1000, 0], [120, 60]).
								addSize([700, 0], [120, 60]).
								addSize([320, 0 ], [120, 60]).
								addSize([0, 0 ], []).
								build();
									
				mappingOOP	=	googletag.sizeMapping().
								addSize([900, 0], [1, 1]).
								addSize([0, 0], []).
								build();
									
		
				// Define page-level targeting
				googletag.pubads().setTargeting("template","default");
				googletag.pubads().setTargeting("articleid","25676");
				googletag.pubads().setTargeting("title","GDL and LPC set to vanish as SRA announc");
				googletag.pubads().setTargeting("posttype","post");
				googletag.pubads().setTargeting("post_tag","sra");
				googletag.pubads().setTargeting("type","news");
				googletag.pubads().setTargeting("channel","solicitor");
				googletag.pubads().setTargeting("primary-channel","solicitor");
				googletag.pubads().setTargeting("userstatus","logged-out");
				googletag.pubads().setTargeting("contentcat","softreg");  
  				// Load everything
				googletag.pubads().collapseEmptyDivs(true);
				googletag.pubads().disableInitialLoad();
				googletag.enableServices();
				
			});
		</script>
				<script src="//assets.adobedtm.com/e7901bd22e2c2fdba32bf9b796ad42c6df6660b9/satelliteLib-b78647a1fd2435e244b0528ff2f997e9f8186c37-staging.js"></script>
		<!-- Open Graph -->
		<meta property="og:title" content="GDL and LPC set to vanish as SRA announces super-exam will launch in 2020" />
		<meta property="og:url" content="https://l2b.thelawyer.com/issues/l2b-online/super-exam-will-launch-2020-gdl-lpc-requirement-scrapped/" />
		<meta property="og:site_name" content="Lawyer 2B" />
		<meta property="og:description" content="The move spells the end for the Graduate Diploma in Law and Legal Practice Course." />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2013/08/13151900/157867435.jpg" />

			<script type='text/javascript' src='https://l2b.thelawyer.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/moneymarketing/js/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/moneymarketing/js/jquery.mobile.custom.min.js?ver=1'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/moneymarketing/js/jquery.placeholder.min.js?ver=1'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/moneymarketing/js/slick/slick.min.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adtstuff = {"adtech_wallpaper":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/moneymarketing/js/adtech.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfpstuff = {"doubleclick_wallpaper":"gpt-ad-sidebars"};
/* ]]> */
</script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/moneymarketing/js/doubleclick.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://l2b.thelawyer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://l2b.thelawyer.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://l2b.thelawyer.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='https://l2b.thelawyer.com/?p=25676' />
<link rel="alternate" type="application/json+oembed" href="https://l2b.thelawyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fl2b.thelawyer.com%2Fissues%2Fl2b-online%2Fsuper-exam-will-launch-2020-gdl-lpc-requirement-scrapped%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://l2b.thelawyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fl2b.thelawyer.com%2Fissues%2Fl2b-online%2Fsuper-exam-will-launch-2020-gdl-lpc-requirement-scrapped%2F&#038;format=xml" />
<!--[if (gte IE 6)&(lte IE 8)]><script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/moneymarketing/js/nwmatcher.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/moneymarketing/js/selectivizr.js?ver=1.0.3b'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/moneymarketing/js/respond.src.js?ver=1.4.2'></script>
<![endif]--><style>.card-excerpt .entry-terms :nth-child(n+11) { display: none; }</style>
				<link rel="stylesheet" href="https://l2b.thelawyer.com/content/plugins/spectacula-threaded-comments/style/comments.css?ver=2.0.0" type="text/css" media="screen" />	<meta name="msapplication-TileColor" content="#FFFFFF">
	<link rel="shortcut icon" href="https://l2b.thelawyer.com/content/themes/thelawyer/images/favicon.ico" />
	<link rel="icon" sizes="32x32" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/01/18090513/l2b_32.png" />
	<link rel="icon" sizes="64x64" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/01/18090504/l2b_64.png" />
	<link rel="icon" sizes="96x96" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/01/18090454/l2b_96.png" />
	<link rel="icon" sizes="144x144" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/01/18090445/l2b_144.png" />
	<link rel="icon" sizes="192x192" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/01/18090436/l2b_192.png" />
	<link rel="apple-touch-icon-precomposed" sizes="64x64" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/01/18090504/l2b_64.png" />
	<link rel="apple-touch-icon-precomposed" sizes="96x96" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/01/18090454/l2b_96.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/01/18090445/l2b_144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/01/18090436/l2b_192.png" />
	<link rel="apple-touch-icon-precomposed" sizes="228x228" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/01/18090426/l2b_228.png" />
	<link rel="apple-touch-icon-precomposed" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/01/18090426/l2b_228.png" />
	<meta name="msapplication-TileImage" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/01/18090445/l2b_144.png" />
	<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://l2b.thelawyer.com/feed/&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=https://l2b.thelawyer.com/feed/&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=https://l2b.thelawyer.com/feed/&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=https://l2b.thelawyer.com/feed/&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=https://l2b.thelawyer.com/feed/&amp;id=5;cycle=1"/>
					<script src="//use.typekit.net/jpi3pje.js"></script>
					<script>try{Typekit.load();}catch(e){}</script><style type="text/css">
header .site-title a { background-image: url('https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/01/07141330/L2B_Logo.png'); } 
</style>
</head>
<body class="post-template-default single single-post postid-25676 single-format-standard">

				<style scoped="scoped">
			#cookie-law-banner {
				background: #222222;
			}
			.cookie-text {
				color: #333333;
				background: #eeeeee;
				border-color: #cccccc;
			}
			#cookie-law-banner .close-button {
				color: #ffffff;
				background: #e4003b;
			}
			#cookie-law-banner .close-button:hover {
				background: #ffffff;
				color: #e4003b;
			}
			.cookie-container {
				background: #333333;
			}
			</style>
			<div id="cookie-law-banner">
				<div class="cookie-container clearfix">
					<div class="cookie-body">
						<div class="cookie-text"> <p style="text-align: center;"><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span style="font-size: 14.67px;">Our website uses </span></span><span style="color: #000000; font-style: normal; font-weight: normal; font-family: Calibri, sans-serif; font-size: small;"><span id="0.6623617829956865" style="font-size: 14.67px;">cookies</span></span><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span style="font-size: 14.67px;"> to improve your user experience. If you continue browsing, we assume that you consent to our use of </span></span><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span id="0.9045148247215682" style="font-size: 14.67px;">cookies</span></span><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span style="font-size: 14.67px;">. More information can be found in our </span></span><a style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal;" href="http://www.centaurmedia.com/privacy" target="_blank"><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span style="font-size: 14.67px;"><u>Privacy & </u></span></span><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span id="0.9497359074600589" style="font-size: 14.67px;"><u>Cookies</u></span></span><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span style="font-size: 14.67px;"><u> Policy</u></span></span></a><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span style="font-size: 14.67px;">.</span></span></p>
						</div>
					</div>
					<div class="cookie-button"><a class="close-button">X</a></div>
				</div>
			</div>
			<!-- doubleclick_overlay -->
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-overlay' class='doubleclick-ad doubleclick-ad-overlay doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[0] = googletag.defineOutOfPageSlot('/103432195/The_Lawyer_2B-Web/solicitor', 'gpt-ad-overlay').defineSizeMapping(mappingOOP).setTargeting('pos', ['overlay']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-overlay'); 
	      			});
	    		</script>
			</div>
			
	<div class="site-wrap">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="head" class="cf">
			<div class="header-top">
	<div class="container cf">
		<div class="site-branding">
	<h1 class="site-title">
		<a href="https://l2b.thelawyer.com/" rel="home">
			<span class="site-name">Lawyer 2B</span>
		</a>
	</h1>
</div>
				
<div class="toggles">

   	   <a href="#search-header" class="toggle-search icon-magnification"> Search </a>
     		<a href="#login-header" class="toggle-login icon-account"> Login / Register </a>
    	 <a href="#navigation" class="toggle-menu icon-burger"> Primary Menu </a>
  </div>


<div id="search-header" class="search-bar keep-toggle-search">
	<a href="#top" class="close"><span class="icon-close"></span></a>
	<form method="get" action="https://l2b.thelawyer.com/" class="search-form">
	<input type="text" class="search-input" name="s" placeholder="Search" value="" data-error="Oops! Try again."/>
	<button type="submit" class="sub-button" title="search"><span class="submit-text">Go</span><span class="icon-arrow-right2"></span></button>
</form>
</div>

<div id="login-header" class="login-form keep-toggle-login not-logged-in">
	<a href="#top" class="close"><span class="icon-close"></span></a>
	<a href="#login" class="toggle-login icon-cross">Close</a>

	<div class="login-form-wrap cf">

	<form method="post" id="login" action="https://l2b.thelawyer.com/wordpress/wp-login.php">

		<div class="field">
			<label class="screen-reader-text">Email</label>
			<input type="text" name="log" placeholder="Email" class="focus-login" value="">
		</div>

		<div class="field">
			<label class="screen-reader-text">Password</label>
			<input type="password" name="pwd" placeholder="Password" />
		</div>

		<div class="field-submit">
			<input type="submit" value="Login"> 				or <a class="button blue" href="https://ad.thelawyer.com/Register?returl=https%3A%2F%2Fl2b.thelawyer.com%2Fissues%2Fl2b-online%2Fsuper-exam-will-launch-2020-gdl-lpc-requirement-scrapped%2F%3Fmm_58ff52bc530de%3D58ff52bc53197">Register</a> 		</div>

		<input type="hidden" id="_lsnonce" name="_lsnonce" value="933c30d0e0" /><input type="hidden" name="_wp_http_referer" value="/issues/l2b-online/super-exam-will-launch-2020-gdl-lpc-requirement-scrapped/" />		<input type="hidden" name="masthead_login" value="1" />
		<input type="hidden" name="rememberme" value="1">
		<input type="hidden" name="redirect_to" value="https://l2b.thelawyer.com/issues/l2b-online/super-exam-will-launch-2020-gdl-lpc-requirement-scrapped/" />
		<input type="hidden" name="error_redirect_to" value="https://l2b.thelawyer.com/dashboard/?redirect_to=https%3A%2F%2Fl2b.thelawyer.com%2Fissues%2Fl2b-online%2Fsuper-exam-will-launch-2020-gdl-lpc-requirement-scrapped%2F" />

	</form>
</div>
</div>
	</div>
</div>
			<div class="header-bottom">
	<div class="container">
		<nav class="masthead-navigation">
	<ul id="menu-main-nav" class="menu white"><li id="menu-item-20508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-depth-0"><a href="http://l2b.thelawyer.com/"><span class="menu-item-title">Home</span></a></li>
<li id="menu-item-1587" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://l2b.thelawyer.com/news/"><span class="menu-item-title">News</span></a></li>
<li id="menu-item-1588" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://l2b.thelawyer.com/commercial-awareness/"><span class="menu-item-title">Commercial awareness</span></a></li>
<li id="menu-item-1589" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://l2b.thelawyer.com/law-careers-advice-training-contract/"><span class="menu-item-title">Careers advice</span></a></li>
<li id="menu-item-15312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://jobs.thelawyer.com/searchjobs/?VacancyType=1201&amp;countrycode=GB&amp;Keywords=&amp;RadialLocation=5&amp;radialtown=&amp;NearFacetsShown=true&amp;SalaryBand_Min=-1&amp;SalaryBand_Max=-1%20?"><span class="menu-item-title">Firm profiles</span></a></li>
<li id="menu-item-1590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://jobs.thelawyer.com/searchjobs/?VacancyType=1202%2c1303&amp;countrycode=GB&amp;Keywords=&amp;RadialLocation=5&amp;radialtown=&amp;NearFacetsShown=true&amp;SalaryBand_Min=-1&amp;SalaryBand_Max=-1"><span class="menu-item-title">Legal jobs</span></a></li>
<li id="menu-item-1565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.thelawyer.com/"><span class="menu-item-title">The Lawyer</span></a></li>
</ul></nav>
	</div>
</div>
		</header>
		

		<div class="main-body" id="feature-article">
<!-- HEADER AD {single} -->
<div class="header-ad">
	
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB1' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[1] = googletag.defineSlot('/103432195/The_Lawyer_2B-Web/solicitor', [728, 90], 'gpt-ad-LB1').defineSizeMapping(mappingLB).setTargeting('pos', ['lb1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB1'); 
	      			});
	    		</script>
			</div>
			</div>
<!-- here -->
<main id="content">
<article id="post-25676" class="clear single-post has-sidebar post-25676 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised tag-sra issues-l2b-online type-news channel-solicitor primary-channel-solicitor single has-thumbnail taxonomy-type taxterm-news">

	<header class="entry-header">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://l2b.thelawyer.com/types/news/" rel="tag">News</a> <a class="term-link-taxonomy-channel" href="https://l2b.thelawyer.com/solicitor/" rel="tag">Solicitor</a> <a class="term-link-taxonomy-post_tag" href="https://l2b.thelawyer.com/tag/sra/" rel="tag">SRA</a></div>				<div class="left-block">
			<h1 class="page-title large">GDL and LPC set to vanish as SRA announces super-exam will launch in 2020</h1>			<div class="entry-author medium-small grey strong">
				<span class="byline">By
	<span class="author vcard">
<a href="https://l2b.thelawyer.com/author/rsimmons/" title="Posts by Richard Simmons" rel="author">Richard Simmons</a>	</span>
</span>
				<time datetime="2017-04-25T11:30:10+00:00" class="entry-date published">
	<span class="hentry-date">25 April 2017</span>
	<span class="hentry-time">11:30 am</span>
</time>
<time datetime="2017-04-25T12:51:53+00:00" class="updated">
	<span class="hentry-date">25 April 2017</span>
	<span class="hentry-time">12:51 pm</span>
</time>
			</div>
		</div>
	</header>

    <div class="entry-content">
    	<p class="p1"><span class="s1">The Solicitors Regulation Authority (SRA)&nbsp;will introduce its planned super-exam, the Solicitors Qualification Examination, despite opposition from the profession.</span></p>
<p class="p1">The SRA spoke to almost 9,000 people and analysed the results of responses from over 500 people&nbsp;from&nbsp;<a href="http://www.sra.org.uk/sra/consultations.page"><span class="s2">two different consultations</span></a>.</p>
<p class="p1">It received <a href="https://l2b.thelawyer.com/issues/l2b-online/city-of-london-law-society-super-exam-will-cause-irreparable-damage/">criticism from various quarters</a>, including a <a href="https://l2b.thelawyer.com/issues/l2b-online/fundamentally-flawed-academics-savage-sra-super-exam-proposals/">number of academic representative groups</a>, <a href="https://l2b.thelawyer.com/issues/l2b-online/ulaw-super-exam-wont-boost-diversity-in-profession/">the University of Law</a> and BPP.</p>
<p>In response to the consultation question&nbsp;<em>To what extent do you agree or disagree that the proposed SQE is a robust and effective measure of competence?&rsquo;</em>&lsquo;, 60 per cent of respondents disagreed, including over 80 per cent of academics and 70 per cent of law firms.</p>
<p>However SRA Executive Director Crispin Passmore said that &ldquo;popularity has never been the objective of a regulator&rdquo; and that the consultation had been useful&nbsp;in that it had helped the organisation look at all the issues.</p>
<figure id="attachment_23842" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-23842" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/10/03152235/Julie_Brannan-JB-preferred1-485x302.jpg" alt="SRA" width="300" height="187"><figcaption class="wp-caption-text">Julie Brannan</figcaption></figure><p>Julie Brannan, the director of education and training at&nbsp;the SRA, said: &ldquo;I was struck by how much people care about this and it is to the credit of universities and the profession that they do. We want to work collaboratively with them to get this right.&rdquo;</p>
<p>She added that the exam &ldquo;unlocks choice in routes to qualification. It enables apprenticeships, allows universities to to develop courses that work for students and solves the training contract bottleneck.&rdquo;</p>
<p><span class="s1">The SRA has now proposed a &ldquo;consultative and transparent approach&rdquo; to the testing and development phase of the SQE to establish credibility.</span></p>
<p class="p1"><span class="s1">It said: &ldquo;The purpose of this testing phase will be to consider and amend, if necessary, the design and content of the SQE, but will not reopen the question of whether or not the introduction of a common assessment is the right solution.&rdquo;</span></p>
<h3 class="p1"><strong>How will the super-exam&nbsp;work?</strong></h3>
<p>The new way of qualifying as a solicitor will be in place by 2020, <a href="https://l2b.thelawyer.com/issues/l2b-online/super-exam-sra-aims-for-2019-as-it-revises-proposals/">instead of 2019 as originally planned</a>, and will have two stages of skills and legal knowledge assessments.</p>
<p class="p1"><span class="s1">In order to qualify as a solicitor, candidates will need to:</span></p>
<ul>
<li class="p2"><span class="s1">Have passed SQE stages 1 and 2 to demonstrate they have the right knowledge and skills</span></li>
<li class="p2"><span class="s1">Have been awarded a degree or an equivalent qualification, or have gained equivalent experience</span></li>
<li class="p2"><span class="s1">Have completed at least two years of qualifying legal work experience</span></li>
<li class="p2"><span class="s1">Be of satisfactory character and suitability</span></li>
</ul><p>As a result, the SRA will drop the requirements for all aspiring solicitors&nbsp;to study the Legal Practice Course (LPC) and for non-law graduates to take the Graduate Diploma in Law (GDL). This, says the SRA, eliminates the current problem of many would-be solicitors having to pay large up-front costs of up to &pound;15,000 without a guarantee of a training contract or becoming a solicitor.</p>
<p class="p1"><span class="s1">The first stage of the SQE will involve six functioning legal knowledge assessments and one practical legal skills assessment. The SRA anticipates this will be the cheaper part of the exam, and can be taken before the required&nbsp;period of work experience. It also anticipates that some universities will reshape their law degrees to incorporate teaching that will enable students to pass part one. &ldquo;We are already seeing many universities kickstarting a curriculum review,&rdquo; said Brannan.</span></p>
<p class="p1"><span class="s1">The second part of the SQE would be taken on the point of qualification and&nbsp;will involve two sessions of five practical legal skills assessments, which include client interviewing, advocacy and persuasive oral communication, case and matter analysis and legal research.</span></p>
<p class="p1">A period of work experience will also be required. This must total at least two years and could take the form of a traditional training contract, but could also take other forms. Work experience from up to four different organisations will be allowed to count towards the qualification requirement.</p>
<p class="p1">The current requirement for students to experience both a contentious and a non-contentious area of law during their period of work experience&nbsp;will also vanish, though the exam will test them on both.</p>
<p class="p1">Candidates that have already started a law degree, GDL or LPC by the time the super-exam is implemented in 2020 will have a choice of whether to follow the old&nbsp;route or to take the new SQE.</p>
<p class="p1">An independent organisation will be responsible for the delivery of the exam&nbsp;itself, and the SRA expects to&nbsp;put the contract out to tender before the summer.</p>
<p class="p1"><span class="s1">SRA chief executive Paul Philip said: &ldquo;We all need to be able to trust that those who enter the profession are fit to practise. The current system cannot provide that confidence. The new SQE will provide assurance that all those who qualify, regardless of pathway or background, meet the consistent high standards we set on behalf of the public.&rdquo;</span></p>
<p class="p1"><span class="s1">The organisation first put forward&nbsp;its&nbsp;<a href="https://l2b.thelawyer.com/issues/l2b-online/sra-proposes-final-super-exam-at-point-of-qualification/"><span class="s2">proposed shake-up to the legal education system</span></a>&nbsp;in England and Wales in December 2015, with the concept of a&nbsp;final super-exam taken at the point of qualification central to its thinking.</span></p>
<a name="pd_a_9732159"></a>
<div class="PDS_Poll" id="PDI_container9732159" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/9732159.js"></script><noscript><a href="http://polldaddy.com/poll/9732159">Take Our Poll</a></noscript>
<hr><h3 class="p1"><strong>Reaction</strong></h3>
<p class="p1"><strong>Helen Hudson, head of Legal Development at Nottingham Law School:</strong>&nbsp;&ldquo;Today&rsquo;s announcement from the SRA that they are introducing a Solicitors Qualification Examination comes as no great surprise.&nbsp;It was clear from the outset that this was the their favoured approach and despite widespread opposition from stakeholders, including practitioners and legal education providers, the SRA has not wavered.</p>
<p class="p1">We remain concerned about the impact this will have on equality and diversity.</p>
<p class="p1">The SRA has produced no evidence that the SQE will reduce the cost of qualification for students and no indication of how much students will have to pay to sit the SQE.&rdquo;</p>
<p class="p1"><span class="s1"><strong>Peter Crisp, the Dean and CEO of BPP Law School:</strong>&nbsp;&ldquo;</span><span class="s1">Now that we know what the SRA is going to do, our priority is to ensure that the education and training we provide is of the highest standard and quality, and continues to be directly relevant to the profession, law firms, and students, as well as complying with the new regulatory framework.&rdquo;&nbsp;</span></p>
<figure id="attachment_10577" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-10577" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2009/09/25101100/peter_crisp_317-485x302.jpg" alt="" width="300" height="187"><figcaption class="wp-caption-text">Peter Crisp</figcaption></figure><p class="p1"><span class="s1">&ldquo;We look forward to receiving clarification and confirmation from the SRA on the detailed syllabus and curriculum for both parts of the SQE so that we can start developing new programmes to our law firm clients and students.&rdquo;</span></p>
<p class="p1"><span class="s1">&ldquo;Apprenticeships could now become one of the major ways in which people qualify as a solicitor and the onus will be on training providers to ensure that any SQE study programme will be every bit as rigorous as that undertaken by entrants to the profession who have followed other routes to qualification.&rdquo;</span></p>
<p class="p1"><span class="s1">&ldquo;The new routes to qualification, combined with the introduction of the Apprentice Levy, will present many firms with a timely opportunity to radically change the way their business is resourced.&nbsp; The profession now has a tremendous chance to tackle some of the issues they have had around retention and diversity. I&rsquo;m very enthusiastic about apprenticeships and quietly optimistic. I don&rsquo;t think it will be the only way firms will recruit their entry-level staff in the future but solicitor apprenticeships will be an important element in the talent mix.&rdquo;</span></p>
<p class="p1"><span class="s1">&ldquo;There will also be an exciting opportunity for smaller firms that historically have not paid for LPC training to recruit graduate talent at a much earlier stage than under the current system. By drawing on the government&rsquo;s levy funding, law firms will have the chance to hire and train new talent from the outset and for those recruited it will bring a welcome end to the financial burden of funding their own training.&rdquo;</span></p>
<h4 class="p1"><strong>On Twitter&hellip;</strong></h4>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Exams at the end of a training contract meaning lots will do two years of vocational training and fail to be admitted? <a href="https://t.co/B51YLCwHmh">https://t.co/B51YLCwHmh</a></p>
<p>&mdash; Ashley Connick (@AshleyConnick) <a href="https://twitter.com/AshleyConnick/status/856818687029989380">April 25, 2017</a></p>
</blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">2 year work experience from max 4 organisations (not necessarily law firms)  instead of the current training contract. I'm all for it! <a href="https://t.co/bdwXfJosrY">https://t.co/bdwXfJosrY</a></p>
<p>&mdash; Jack Tan (@jackkytan) <a href="https://twitter.com/jackkytan/status/856819923565383681">April 25, 2017</a></p>
</blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Might actually be tempted now&hellip; <a href="https://t.co/q6IPZqjyGl">https://t.co/q6IPZqjyGl</a></p>
<p>&mdash; Umz (@Teh_Red) <a href="https://twitter.com/Teh_Red/status/856823677308030978">April 25, 2017</a></p>
</blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<hr><div class="breakout-box">
<h4>SRA training proposals: a timeline</h4>
<p><strong>25 June 2013:</strong> After several delays, <a href="https://www.thelawyer.com/issues/online-june-2013/revealed-at-last-details-of-the-legal-education-and-training-review/">a major report into the way solicitors are trained is published</a>. The Legal Education and Training Review (LETR). It calls on regulators to consider a range of reforms, including enhanced common training for future solicitors and barristers, beefed up ethics instruction, blending vocational study with on-the-job experience and widening non-graduate routes into the legal profession.</p>
<p><strong>8 December 2015:&nbsp;</strong>Following&nbsp;months of swirling rumours, the SRA <a href="https://l2b.thelawyer.com/issues/l2b-online/sra-proposes-final-super-exam-at-point-of-qualification/">publishes its first proposals</a> on how legal education should be reformed, putting a &lsquo;super-exam&rsquo; taken at the point of qualification at the centre.</p>
<p>The response to the proposals is, in the main, negative. Various parties criticise the plans for being&hellip;</p>
<ul>
<li>&ldquo;<a href="https://l2b.thelawyer.com/leeds-lawyers-slam-vague-and-confusing-training-reforms/">vague and confusing</a>&ldquo;</li>
<li>&ldquo;<a href="https://l2b.thelawyer.com/issues/l2b-online/dangerous-dumbing-down-academics-slam-sra-training-proposals/">dangerous dumbing down</a>&ldquo;</li>
<li>&ldquo;<a href="https://l2b.thelawyer.com/our-concerns-about-the-sqe-hogan-lovells-speaks-out/">likely to disadvantage the people they&rsquo;re designed to help</a>&ldquo;</li>
</ul>
<p>However, not all the reaction is negative. The University of Hertfordshire suspends its Legal Practice Course and <a href="https://l2b.thelawyer.com/exclusive-hertfordshire-suspends-lpc-we-cant-charge-for-course-that-might-not-be-valid-in-2018/">revalidates its&nbsp;LLB to incorporate the new proposals</a>.</p>
<p>&ldquo;The proposals are an opportunity for every Law School to reflect on the future shape and form that law degrees, as well as legal education and training in a broader sense, should take,&rdquo; it states. &ldquo;It is not a time to be timid or to seek comfort in the familiar. <a href="https://l2b.thelawyer.com/hertfordshire-uni-why-were-embracing-sras-training-reform-proposals/">It is a time to embrace change</a>.&rdquo;</p>
<p><strong>1 June 2016:</strong> Responding to the criticism, the SRA <a href="https://l2b.thelawyer.com/issues/l2b-online/breaking-sra-delays-super-exam-decision-until-spring-2017/">delays its decision</a> on training reform to spring 2017, but says there is still a &ldquo;strong case&rdquo; for the super-exam.</p>
<p><strong>3 October 2016:</strong> The SRA <a href="https://l2b.thelawyer.com/issues/l2b-online/super-exam-sra-aims-for-2019-as-it-revises-proposals/">publishes its second set of proposals</a>. It addresses criticisms of its original plans by including the requirement that solicitors should be educated to degree level, and enshrines a period of work-based learning in the training period, but the super-exam remains a key tenet of its plans.</p>
<p>Unfortunately, the second set of plans do not attract a more positive response that the first ones, with professional bodies describing them as&hellip;</p>
<p>&ldquo;<a href="https://l2b.thelawyer.com/issues/l2b-online/fundamentally-flawed-academics-savage-sra-super-exam-proposals/">fundamentally flawed</a>&rdquo;</p>
<p>&ldquo;<a href="https://l2b.thelawyer.com/issues/l2b-online/city-of-london-law-society-super-exam-will-cause-irreparable-damage/">likely to cause irreparable damage&rdquo;</a></p>
<p>&ldquo;<a href="https://l2b.thelawyer.com/issues/l2b-online/ulaw-super-exam-wont-boost-diversity-in-profession/">not testing the full range of intellectual skills needed to practise law&rdquo;</a></p>
</div>
    </div>

		<div id="sidebar" class="widget-area cf"><div class="inner-wrapper"><div class="widget widget-doubleclick">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-MPU1' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[2] = googletag.defineSlot('/103432195/The_Lawyer_2B-Web/solicitor', [300, 250], 'gpt-ad-MPU1').defineSizeMapping(mappingMPU).setTargeting('pos', ['mpu1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-MPU1'); 
	      			});
	    		</script>
			</div>
			</div><div class="widget widget-connected-posts"><h3 class="widget-title">Related articles</h3><div class="anti-gutter"><article class="card-excerpt half-height post-24676 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised tag-sra issues-l2b-online type-news channel-solicitor primary-channel-solicitor single has-thumbnail taxonomy-type taxterm-news">
	<div class="block-lead">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://l2b.thelawyer.com/types/news/" rel="tag">News</a> <a class="term-link-taxonomy-primary-channel" href="https://l2b.thelawyer.com/primary-channel/solicitor/" rel="tag">Solicitor</a></div>		<h2 class="hentry-title medium"><a href="https://l2b.thelawyer.com/issues/l2b-online/city-of-london-law-society-super-exam-will-cause-irreparable-damage/">City of London Law Society: super-exam will cause &#8216;irreparable damage&#8217;</a></h2>		<footer>
							<div class="medium-small"><time datetime="2017-01-11T14:35:37+00:00" class="entry-date published">
	<span class="hentry-date">11 January 2017</span>
	<span class="hentry-time">2:35 pm</span>
</time>
<time datetime="2017-01-11T14:37:36+00:00" class="updated">
	<span class="hentry-date">11 January 2017</span>
	<span class="hentry-time">2:37 pm</span>
</time>
</div>
					</footer>
	</div>
</article>
<article class="card-excerpt half-height post-14782 post type-post status-publish format-standard has-post-thumbnail hentry category-l2b-solicitor tag-sra issues-l2b-online type-news primary-channel-solicitor single has-thumbnail taxonomy-type taxterm-news">
	<div class="block-lead">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://l2b.thelawyer.com/types/news/" rel="tag">News</a> <a class="term-link-taxonomy-primary-channel" href="https://l2b.thelawyer.com/primary-channel/solicitor/" rel="tag">Solicitor</a></div>		<h2 class="hentry-title medium"><a href="https://l2b.thelawyer.com/issues/l2b-online/sra-super-exam-proposal-the-market-responds/">SRA super-exam proposal: the market responds</a></h2>		<footer>
							<div class="medium-small"><time datetime="2015-12-09T00:01:53+00:00" class="entry-date published">
	<span class="hentry-date">9 December 2015</span>
	<span class="hentry-time">12:01 am</span>
</time>
<time datetime="2016-02-29T12:21:50+00:00" class="updated">
	<span class="hentry-date">29 February 2016</span>
	<span class="hentry-time">12:21 pm</span>
</time>
</div>
					</footer>
	</div>
</article>
<article class="card-excerpt half-height post-24702 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised tag-sra issues-l2b-online type-news channel-solicitor channel-studying-law primary-channel-solicitor single has-thumbnail taxonomy-type taxterm-news">
	<div class="block-lead">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://l2b.thelawyer.com/types/news/" rel="tag">News</a> <a class="term-link-taxonomy-primary-channel" href="https://l2b.thelawyer.com/primary-channel/solicitor/" rel="tag">Solicitor</a></div>		<h2 class="hentry-title medium"><a href="https://l2b.thelawyer.com/issues/l2b-online/fundamentally-flawed-academics-savage-sra-super-exam-proposals/">&#8220;Fundamentally flawed&#8221;: Academics savage SRA super-exam proposals</a></h2>		<footer>
							<div class="medium-small"><time datetime="2017-01-13T10:53:46+00:00" class="entry-date published">
	<span class="hentry-date">13 January 2017</span>
	<span class="hentry-time">10:53 am</span>
</time>
<time datetime="2017-01-13T11:29:49+00:00" class="updated">
	<span class="hentry-date">13 January 2017</span>
	<span class="hentry-time">11:29 am</span>
</time>
</div>
					</footer>
	</div>
</article>
</div></div><div class="widget widget-doubleclick">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-MPU2' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[3] = googletag.defineSlot('/103432195/The_Lawyer_2B-Web/solicitor', [300, 250], 'gpt-ad-MPU2').defineSizeMapping(mappingMPU).setTargeting('pos', ['mpu2']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-MPU2'); 
	      			});
	    		</script>
			</div>
			</div></div></div> 
	<div class="entry-footer">
						
<aside class="footer-newsletter cf">
	<a class="signup-link" href="https://l2b.thelawyer.com/dashboard/">
		<span class="newsletter-sting"><span class="icon-envelop"></span>Sign up to get news, careers advice and commercial awareness delivered straight to your inbox</span>
		<span class="button">Sign up</span>
	</a>
</aside>

		
<div class="tab-wrapper">
	<div class="widget-area tab-page-comments active">
		<div id="comments">
					<ul id="commentlist">
				
		<li id="comment-7858" class="comment byuser comment-author-aduser_887296 even thread-even depth-1 with-avatar">

			<div id="div-comment-7858" class="comment-body">
				
				<div class="comment-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/cb33efa45ef580a162e970d790f24398?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cb33efa45ef580a162e970d790f24398?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class="avatar-overlay"></span></div>				<div class="comment-content">
					<div class="comment-meta">
						<cite class="fn">Andrea Giovanni Pietro Berruto</cite>
						<span class="date">25 April 2017 at 12:02 pm</span>
					</div>

					<div class="comment-text">
						<p>As foreseen, the SRA does what it wants&#8230;</p>
					</div>

										<div class="comment-buttons"><a rel="nofollow" class="comment-reply-login" href="https://l2b.thelawyer.com/wordpress/wp-login.php?redirect_to=https%3A%2F%2Fl2b.thelawyer.com%2Fissues%2Fl2b-online%2Fsuper-exam-will-launch-2020-gdl-lpc-requirement-scrapped%2F">Log in to Reply</a>							<a class="comment-button comment-link" href="https://l2b.thelawyer.com/issues/l2b-online/super-exam-will-launch-2020-gdl-lpc-requirement-scrapped/#comment-7858">Link</a>					</div>
				</div>

			</div>
		</li><!-- #comment-## -->

		<li id="comment-7859" class="comment byuser comment-author-aduser_1691159 odd alt thread-odd thread-alt depth-1 with-avatar">

			<div id="div-comment-7859" class="comment-body">
				
				<div class="comment-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/61bd082e73706abc31194e7b266e4ba8?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/61bd082e73706abc31194e7b266e4ba8?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class="avatar-overlay"></span></div>				<div class="comment-content">
					<div class="comment-meta">
						<cite class="fn">I A</cite>
						<span class="date">25 April 2017 at 2:11 pm</span>
					</div>

					<div class="comment-text">
						<p>This will be great news for many aspiring lawyers, particularly those who don&#8217;t have a spare £15,000 to gamble on the possibility of eventually qualifying as solicitors and who will struggle to secure training contracts despite having achieved very good grades.<br />
Access to the profession will now be primarily about the quality of the candidate and not the contents of their bank account or the strength of their network of contacts in the legal field.<br />
It is not entirely surprising that the academic providers who have long benefited from high rates of enrolment on the LPC/BPTC and GDL courses (which is not matched by the rate of conversion from graduate to lawyer) are opposed to this change. However, when you know of law graduates with good academic achievements, work experience (however restricted by the strength or nature of their own network of contacts) and £00,000s in student loan and related debts who have struggled for years to, or never did, secure a training contract, you will probably feel differently.<br />
Well done SRA!! This moves the profession forward significantly not only on issues of access to the profession but also the broader issues of social mobility. BSB/Bar Council, please take a leaf out of the SRA’s book.</p>
					</div>

										<div class="comment-buttons"><a rel="nofollow" class="comment-reply-login" href="https://l2b.thelawyer.com/wordpress/wp-login.php?redirect_to=https%3A%2F%2Fl2b.thelawyer.com%2Fissues%2Fl2b-online%2Fsuper-exam-will-launch-2020-gdl-lpc-requirement-scrapped%2F">Log in to Reply</a>							<a class="comment-button comment-link" href="https://l2b.thelawyer.com/issues/l2b-online/super-exam-will-launch-2020-gdl-lpc-requirement-scrapped/#comment-7859">Link</a>					</div>
				</div>

			</div>
		</li><!-- #comment-## -->

			<li class="depth-1 with-avatar" id="response-cont">

			
				<div id="respond" class="comment-body">You must be logged in to comment. <a rel="nofollow" href="https://l2b.thelawyer.com/wordpress/wp-login.php?redirect_to=https%3A%2F%2Fl2b.thelawyer.com%2Fissues%2Fl2b-online%2Fsuper-exam-will-launch-2020-gdl-lpc-requirement-scrapped%2F">Log in</a>				</div>
			</li>			</ul>

			<div id="comment-pagination">
							</div>

				</div>	</div>
</div>
	</div>
</article> 
<div class="sub-content">
	<div class="widget-area">
		<div class="widget widget-doubleclick">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB2' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[4] = googletag.defineSlot('/103432195/The_Lawyer_2B-Web/solicitor', [728, 90], 'gpt-ad-LB2').defineSizeMapping(mappingLB).setTargeting('pos', ['lb2']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB2'); 
	      			});
	    		</script>
			</div>
			</div>	</div>
</div>
</main>

<div class="footer-ad sticky-bottom" id="catfish">
	</div>

<div class="registered-content-overlay">
    <div class="registered-content-box">

        <a class="registered-content-box-close" href=""></a>

        <h1 class="registered-content-box-title">Sign in or register to continue reading. It’s FREE</h1>
                  <p class="registered-content-box-description"><span style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px;">Gain access to news, </span><a style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px;" href="https://jobs.thelawyer.com/searchjobs/?VacancyType=1202%2c1303&countrycode=GB&Keywords=&RadialLocation=5&radialtown=&NearFacetsShown=true&SalaryBand_Min=-1&SalaryBand_Max=-1" target="_blank">jobs</a><span style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px;">, </span><a style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px;" href="http://l2b.thelawyer.com/careers-advice/" target="_blank">careers advice</a><span style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px;">, </span><a style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px;" href="http://l2b.thelawyer.com/commercial-awareness/" target="_blank">commercial awareness</a><span style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px;"> and much more.</span></p>
                      <div class="login-boxes">
                <div class="protected-content-login-form">
                    <p class="protected-registration-box-inner-heading">Already a member?</p>
                    	<h2 class="strong medium">Sign in</h2> <form name="loginform" id="loginform" action="https://l2b.thelawyer.com/wordpress/wp-login.php" method="post"><p class="login-username">
														<label for="user_login-25676">Your email address</label>
														<input type="text" name="log" id="user_login-25676" class="input" value="" size="20" placeholder="Your email address" />
													</p><p class="login-password">
														<label for="user_pass-25676">Password</label>
														<input type="password" name="pwd" id="user_pass-25676" class="input" value="" size="20" placeholder="Password" />
													</p><p class="login-submit">
														<input type="submit" name="wp-submit" id="wp-submit-25676" class="button button-primary" value="Sign in" />
														<input type="hidden" name="redirect_to" value="https://l2b.thelawyer.com/issues/l2b-online/super-exam-will-launch-2020-gdl-lpc-requirement-scrapped/" />
														
													</p>
				<p class="lost-password">
					<a href="https://l2b.thelawyer.com/issues/l2b-online/super-exam-will-launch-2020-gdl-lpc-requirement-scrapped/?action=lostpassword" title="Password Lost and Found">Forgot your password?</a>
				</p>
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme-25676" value="forever"  checked='checked' /> Keep me logged in</label></p><input type="hidden" id="_lsnonce" name="_lsnonce" value="933c30d0e0" /><input type="hidden" name="_wp_http_referer" value="/issues/l2b-online/super-exam-will-launch-2020-gdl-lpc-requirement-scrapped/" /></form>
                </div>
            </div>
                            <div class="registered-content-help-details">
                    <h2 class="registered-content-help-details-title">Having problems?</h2>
                    <p class="registered-content-help-details-description"><p><span style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px;">Contact us on +44 (0)20 7979 3723 or Email: </span><a href="mailto:customerservices@thelawyer.com">customerservices@thelawyer.com</a></p>
</p>
                </div>
                        <div class="columns-2">
                <div class="column-half">
                  <div class="registered-content-column registered-content-column-1">
                    <a href="https://ad.thelawyer.com/register?returl&#038;redirect_to=https%3A%2F%2Fl2b.thelawyer.com%2Fissues%2Fl2b-online%2Fsuper-exam-will-launch-2020-gdl-lpc-requirement-scrapped%2F" class="subscription-plan-header-details-link">Register for free</a><p style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; margin-right: 0px; margin-left: 0px; color: #000000; line-height: 22.4px; max-width: 90%;">Register now for free access to:</p>
<ul style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; margin-top: 0px; margin-right: 0px; margin-left: 0px; padding-left: 0px; color: #000000; line-height: 22.4px; max-width: 90%;">
<li style="font-size: 16px; list-style-position: inside;">Selected news</li>
<li style="font-size: 16px; list-style-position: inside;">Jobs board</li>
<li style="font-size: 16px; list-style-position: inside;">Career insight</li>
<li style="font-size: 16px; list-style-position: inside;">The Lawyer</li>
</ul>
    
                  </div>
                </div>
                
                <div class="column-half">
                  <div class="registered-content-column-2">
                    <a href="?redirect_to=https%3A%2F%2Fl2b.thelawyer.com%2Fissues%2Fl2b-online%2Fsuper-exam-will-launch-2020-gdl-lpc-requirement-scrapped%2F" class="subscription-plan-header-details-link">Follow us</a><ul>
<li>Twitter:  @Lawyer2Bmag</li>
<li>Instagram @lawyer2bmag</li>
<li>Facebook: lawyer2bmag</li>
</ul>
                  </div>
                </div>
            </div>
                </div>

</div>
<?php		</div>
		<div id="navigation">
	<a href="#top" class="close"></a>
	<nav class="main-navigation keep-toggle-menu" role="navigation">
		<h2 class="menu-title furniture-colour">Explore</h2>
		<ul id="menu-burger-nav" class="menu cf"><li id="menu-item-15288" class="menu-item menu-item-type-taxonomy menu-item-object-type current-post-ancestor current-menu-parent current-post-parent menu-item-depth-0"><a href="https://l2b.thelawyer.com/types/news/"><span class="menu-item-title">News</span></a></li>
<li id="menu-item-15289" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-depth-0"><a href="https://l2b.thelawyer.com/types/commercial-awareness/"><span class="menu-item-title">Commercial awareness</span></a></li>
<li id="menu-item-15290" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-depth-0"><a href="https://l2b.thelawyer.com/law-careers-advice-training-contract/"><span class="menu-item-title">Careers advice</span></a></li>
<li id="menu-item-15313" class="menu-item menu-item-type-taxonomy menu-item-object-channel menu-item-depth-0"><a href="https://l2b.thelawyer.com/applications-and-interviews/"><span class="menu-item-title">Applications &#038; interviews</span></a></li>
<li id="menu-item-15311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-depth-0"><a href="http://l2b.thelawyer.com/studying-law"><span class="menu-item-title">Law school</span></a>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-20310" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://l2b.thelawyer.com/undergraduate/"><span class="menu-item-title">Undergraduate</span></a></li>
	<li id="menu-item-20939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://l2b.thelawyer.com/graduate-diploma-in-law/"><span class="menu-item-title">Graduate Diploma in Law</span></a></li>
	<li id="menu-item-15308" class="menu-item menu-item-type-taxonomy menu-item-object-channel menu-item-depth-1"><a href="https://l2b.thelawyer.com/legal-practice-course/"><span class="menu-item-title">Legal Practice Course</span></a></li>
	<li id="menu-item-15307" class="menu-item menu-item-type-taxonomy menu-item-object-channel menu-item-depth-1"><a href="https://l2b.thelawyer.com/bar-professional-training-course-bptc/"><span class="menu-item-title">Bar Professional Training Course</span></a></li>
</ul>
</li>
<li id="menu-item-15300" class="menu-item menu-item-type-taxonomy menu-item-object-channel menu-item-depth-0"><a href="https://l2b.thelawyer.com/vacation-schemes/"><span class="menu-item-title">Vacation schemes</span></a></li>
<li id="menu-item-15301" class="menu-item menu-item-type-taxonomy menu-item-object-channel menu-item-depth-0"><a href="https://l2b.thelawyer.com/training-contracts/"><span class="menu-item-title">Training contracts</span></a></li>
<li id="menu-item-21000" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://l2b.thelawyer.com/pupillages-home/"><span class="menu-item-title">Pupillages</span></a></li>
<li id="menu-item-15124" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-has-children menu-item-depth-0"><a href="https://l2b.thelawyer.com/practice-areas/"><span class="menu-item-title">Practice areas</span></a>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-15125" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/banking-and-finance/"><span class="menu-item-title">Banking and finance</span></a></li>
	<li id="menu-item-15126" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/charities/"><span class="menu-item-title">Charities</span></a></li>
	<li id="menu-item-15128" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/competition-eu/"><span class="menu-item-title">Competition/EU</span></a></li>
	<li id="menu-item-15129" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/corporate/"><span class="menu-item-title">Corporate</span></a></li>
	<li id="menu-item-15130" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/crime/"><span class="menu-item-title">Crime</span></a></li>
	<li id="menu-item-15131" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/employment/"><span class="menu-item-title">Employment</span></a></li>
	<li id="menu-item-15134" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/family/"><span class="menu-item-title">Family</span></a></li>
	<li id="menu-item-15133" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/practice-areas/environment/"><span class="menu-item-title">Environment</span></a></li>
	<li id="menu-item-15136" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/practice-areas/human-rights/"><span class="menu-item-title">Human Rights</span></a></li>
	<li id="menu-item-15137" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/practice-areas/immigration/"><span class="menu-item-title">Immigration</span></a></li>
	<li id="menu-item-15138" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/practice-areas/information-technology/"><span class="menu-item-title">Information technology</span></a></li>
	<li id="menu-item-15139" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/practice-areas/insolvency-and-restructuring/"><span class="menu-item-title">Insolvency and restructuring</span></a></li>
	<li id="menu-item-15140" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/practice-areas/insurance-and-reinsurance/"><span class="menu-item-title">Insurance and reinsurance</span></a></li>
	<li id="menu-item-15141" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/intellectual-property/"><span class="menu-item-title">Intellectual property</span></a></li>
	<li id="menu-item-24068" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://l2b.thelawyer.com/life-sciences/"><span class="menu-item-title">Life sciences</span></a></li>
	<li id="menu-item-15143" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/practice-areas/litigationdispute-resolution/"><span class="menu-item-title">Litigation/Dispute Resolution</span></a></li>
	<li id="menu-item-15144" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/practice-areas/media-and-entertainment/"><span class="menu-item-title">Media and entertainment</span></a></li>
	<li id="menu-item-15145" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/pensions/"><span class="menu-item-title">Pensions</span></a></li>
	<li id="menu-item-15147" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/practice-areas/planning/"><span class="menu-item-title">Planning</span></a></li>
	<li id="menu-item-15148" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/practice-areas/privacy-and-reputation/"><span class="menu-item-title">Privacy and reputation</span></a></li>
	<li id="menu-item-15149" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/practice-areas/private-client/"><span class="menu-item-title">Private Client</span></a></li>
	<li id="menu-item-15150" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/practice-areas/projects/"><span class="menu-item-title">Projects</span></a></li>
	<li id="menu-item-15152" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/real-estate/"><span class="menu-item-title">Real Estate</span></a></li>
	<li id="menu-item-24069" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://l2b.thelawyer.com/shipping/"><span class="menu-item-title">Shipping</span></a></li>
	<li id="menu-item-15153" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/practice-areas/tax/"><span class="menu-item-title">Tax</span></a></li>
	<li id="menu-item-15154" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/practice-areas/telecoms/"><span class="menu-item-title">Telecoms</span></a></li>
</ul>
</li>
<li id="menu-item-15123" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-has-children menu-item-depth-0"><a href="https://l2b.thelawyer.com/regions/"><span class="menu-item-title">Regions</span></a>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-15156" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-1"><a href="https://l2b.thelawyer.com/regions/africa/"><span class="menu-item-title">Africa</span></a></li>
	<li id="menu-item-15157" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-depth-1"><a href="https://l2b.thelawyer.com/regions/asia/"><span class="menu-item-title">Asia</span></a>
	<ul class="sub-menu sub-menu-depth-1">
		<li id="menu-item-15161" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/china-hong-kong/"><span class="menu-item-title">China &#038; Hong Kong</span></a></li>
		<li id="menu-item-15168" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/india-pakistan/"><span class="menu-item-title">India &#038; Pakistan</span></a></li>
		<li id="menu-item-15183" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/south-east-asia-japan/"><span class="menu-item-title">South East Asia &#038; Japan</span></a></li>
	</ul>
</li>
	<li id="menu-item-15158" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-1"><a href="https://l2b.thelawyer.com/regions/australasia/"><span class="menu-item-title">Australasia</span></a></li>
	<li id="menu-item-15185" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-depth-1"><a href="https://l2b.thelawyer.com/regions/uk-ireland/"><span class="menu-item-title">UK &#038; Ireland</span></a>
	<ul class="sub-menu sub-menu-depth-1">
		<li id="menu-item-15159" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/birmingham/"><span class="menu-item-title">Birmingham</span></a></li>
		<li id="menu-item-15160" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/bristol/"><span class="menu-item-title">Bristol</span></a></li>
		<li id="menu-item-15164" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/edinburgh/"><span class="menu-item-title">Edinburgh</span></a></li>
		<li id="menu-item-15171" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/leeds/"><span class="menu-item-title">Leeds</span></a></li>
		<li id="menu-item-15172" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/liverpool/"><span class="menu-item-title">Liverpool</span></a></li>
		<li id="menu-item-15174" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/manchester/"><span class="menu-item-title">Manchester</span></a></li>
		<li id="menu-item-15162" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/east-anglia/"><span class="menu-item-title">East Anglia</span></a></li>
		<li id="menu-item-15163" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/east-midlands/"><span class="menu-item-title">East Midlands</span></a></li>
		<li id="menu-item-15176" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/north-east/"><span class="menu-item-title">North East</span></a></li>
		<li id="menu-item-15177" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/north-west/"><span class="menu-item-title">North West</span></a></li>
		<li id="menu-item-15178" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/northern-ireland/"><span class="menu-item-title">Northern Ireland</span></a></li>
		<li id="menu-item-15181" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/scotland/"><span class="menu-item-title">Scotland</span></a></li>
		<li id="menu-item-15182" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/south-east-excluding-london/"><span class="menu-item-title">South East</span></a></li>
		<li id="menu-item-15184" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/south-west/"><span class="menu-item-title">South West</span></a></li>
		<li id="menu-item-15187" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/wales/"><span class="menu-item-title">Wales</span></a></li>
		<li id="menu-item-15188" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/west-midlands/"><span class="menu-item-title">West Midlands</span></a></li>
		<li id="menu-item-15189" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/yorkshire-the-humber/"><span class="menu-item-title">Yorkshire</span></a></li>
	</ul>
</li>
	<li id="menu-item-15165" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-depth-1"><a href="https://l2b.thelawyer.com/regions/europe/"><span class="menu-item-title">Europe</span></a>
	<ul class="sub-menu sub-menu-depth-1">
		<li id="menu-item-15166" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/france/"><span class="menu-item-title">France</span></a></li>
		<li id="menu-item-15167" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/germany/"><span class="menu-item-title">Germany</span></a></li>
		<li id="menu-item-15169" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/italy/"><span class="menu-item-title">Italy</span></a></li>
		<li id="menu-item-15180" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/russia-and-the-cis/"><span class="menu-item-title">Russia and the CIS</span></a></li>
	</ul>
</li>
	<li id="menu-item-15170" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-1"><a href="https://l2b.thelawyer.com/regions/l2b-central-south-america/"><span class="menu-item-title">Central &#038; South America</span></a></li>
	<li id="menu-item-15175" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-1"><a href="https://l2b.thelawyer.com/middle-east/"><span class="menu-item-title">Middle East</span></a></li>
	<li id="menu-item-15179" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-1"><a href="https://l2b.thelawyer.com/regions/offshore/"><span class="menu-item-title">Offshore</span></a></li>
	<li id="menu-item-15186" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-1"><a href="https://l2b.thelawyer.com/regions/united-states/"><span class="menu-item-title">United States</span></a></li>
</ul>
</li>
<li id="menu-item-15302" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-depth-0"><a href="https://l2b.thelawyer.com/60-second-interview/"><span class="menu-item-title">60 second interviews</span></a></li>
<li id="menu-item-21023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://l2b.thelawyer.com/tag/webcasts/"><span class="menu-item-title">Webcasts</span></a></li>
<li id="menu-item-20623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://l2b.thelawyer.com/contact-lawyer-2b/"><span class="menu-item-title">Contact Lawyer 2B</span></a></li>
<li id="menu-item-22102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.thelawyer.com"><span class="menu-item-title">The Lawyer</span></a></li>
<li id="menu-item-23686" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://l2b.thelawyer.com/digital-edition/"><span class="menu-item-title">Digital edition</span></a></li>
<li id="menu-item-23693" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-depth-0"><a href="https://l2b.thelawyer.com/tag/guide-to-a-career-in-law/"><span class="menu-item-title">Guide to a Career in Law 2016</span></a></li>
</ul>	</nav>
</div>
		<footer class="site-footer" role="contentinfo">

			<nav class="nav-footer row-1">
	<div class="container">
		<div class="column-one-third column-right">
			<ul id="menu-social-menu" class="menu menu-social"><li id="menu-item-20314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.facebook.com/lawyer2bmag/"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
<li id="menu-item-20751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.instagram.com/lawyer2bmag/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
<li id="menu-item-20313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://twitter.com/Lawyer2Bmag"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
</ul>		</div>
		<div class="column-two-thirds"> <ul id="menu-footer-menu" class="menu menu-footer"><li id="menu-item-14853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.centaur.co.uk/terms-and-conditions"><span class="menu-item-title">T&#038;Cs</span></a></li>
<li id="menu-item-14854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.centaur.co.uk/privacy"><span class="menu-item-title">Privacy</span></a></li>
<li id="menu-item-20312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://l2b.thelawyer.com/contact-lawyer-2b/"><span class="menu-item-title">Contact Lawyer 2B</span></a></li>
</ul>		</div>
	</div>
</nav>
						<div class="site-info row-3">
	<div class="columns-2 small">
		<div class="left-side">
			<p class="copyright">© 2016. All rights reserved.</p>
			<p class="colophon">built by <a href="http://interconnectit.com">interconnect<span>/</span><strong>it</strong></a></p>
		</div>

		<address><p>Centaur Communications Ltd (a member of the Centaur Media plc group)</p>
<p>Wells Point, 79 Wells Street, London W1T 3QN. Registered in England No: 1595235</p>
</address>
	</div>
</div>

		</footer>
	</div>
	<div class="footer-scripts">	<script>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</script>
		
				<script type="text/javascript">_satellite.pageBottom();</script>
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-inread' class='doubleclick-ad doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[5] = googletag.defineOutOfPageSlot('/103432195/The_Lawyer_2B-Web/solicitor', 'gpt-ad-inread').defineSizeMapping(mappingOOP).setTargeting('pos', ['inread']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-inread'); 
	      			});
	    		</script>
			</div>
			
			<!-- DOUBLECLICK WALLPAPER AD SPACE -->
				<script>
				function doubleclick_load_wallpaper() {
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[6] = googletag.defineOutOfPageSlot('/103432195/The_Lawyer_2B-Web/solicitor', 'gpt-ad-sidebars').defineSizeMapping(mappingOOP).setTargeting('pos', ['sidebars']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-sidebars'); 
	      			});
	      		}
	    		</script><script type='text/javascript' src='https://l2b.thelawyer.com/content/plugins/icit-cookie-law/js/script.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var specQuoteLn = {"button_text":"Quote","quote_button":"1","quote_select":"","quote_target":".hentry"};
/* ]]> */
</script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/plugins/spectacula-threaded-comments/js/quote.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/plugins/spectacula-threaded-comments/js/jquery.autogrow-textarea.min.js?ver=1.04'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/wordpress/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://l2b.thelawyer.com/wordpress/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript' src='https://l2b.thelawyer.com/content/plugins/spectacula-threaded-comments/js/jquery.scrollTo-master/jquery.scrollTo.min.js?ver=1.4.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var commentingL10n = {"tb_show":"Show trackbacks","tb_hide":"Hide trackbacks","rpl_hide_2":"Hide %count% replies to %name%'s comment","rpl_show_2":"View %count% replies to %name%'s comment","rpl_hide_1":"Hide the reply to %name%'s comment","rpl_show_1":"View the reply to %name%'s comment","tb_from":"Trackback from: %s","err_txt_mis":"Missing some fields","unknown":"Unknown commenter","order":"asc","polling":"30","update":"0","time":"2017-04-25 14:44:28","post_id":"25676","ajax_url":"https:\/\/l2b.thelawyer.com\/","nest_depth":"1","max_depth":"5","scroll_off":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/plugins/spectacula-threaded-comments/js/commenting.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/thelawyer/js/direction.min.js?ver=1'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/thelawyer/js/stickybits.min.js?ver=2'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/thelawyer/js/behaviour.min.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var videooverlay = {"buttontxt":"Continue to play","desctxt":"By continuing to play this video you accept that in order to provide this free service, we may make your contact details available to the author of the content and that they may contact you."};
/* ]]> */
</script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/thelawyer/modules/video-overlay/js/video-overlay.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/moneymarketing/js/jrwsticky.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"10000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/moneymarketing/js/behaviour.min.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"10000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/moneymarketing/js/horizontalcarousel.min.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"10000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/moneymarketing/js/verticalcarousel.min.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addthis_config = {"data_track_addressbar":"","data_track_clickback":"","services_exclude":"print","username":"ra-569c9cad3fdeba9c"};
/* ]]> */
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=2#pubid=ra-569c9cad3fdeba9c'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/plugins/doubleclick/js/doubleclick.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var extendedregistration = {"url":"\/wordpress\/wp-admin\/admin-ajax.php","postid":"25676","userid":"","nonce":"2b214b44b6","nagtimer":"1","verifysent":"Your verification email is on the way.","verifyerror":"Before continuing you must log out and back in again.","logouturl":"https:\/\/l2b.thelawyer.com\/wordpress\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fl2b.thelawyer.com%2Fissues%2Fl2b-online%2Fsuper-exam-will-launch-2020-gdl-lpc-requirement-scrapped%2F&_wpnonce=fbecd2c3f6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/thelawyer/modules/extended-registration/js/extended.js?ver=1'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<span class="hidden" data-shown-posts="25676,24676,14782,24702" id="icit-shown-posts"></span>
		<!-- ADTECH -->
		<script>if ( window.ADTECH ) ADTECH.executeQueue();</script>
		</div>
	</body>
</html>
<!--
	generated 47 seconds ago
	generated in 0.634 seconds
	served from batcache in 0.003 seconds
	expires in 253 seconds
-->
