<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-ie no-js"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no" />
	<title>Election 2017: Trainee solicitor to contest marginal seat for SNP - Lawyer 2B</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<script type="text/javascript">(function(){var h=document.getElementsByTagName('html')[0],c=h.className;c=c.replace(/no-js/,'js');h.className=c;})();</script>
<script type="text/javascript">(function(){var h=document.getElementsByTagName('html')[0],c=h.className;c=c.replace(/no-js/,'js');h.className=c;})();</script>

	<meta name="description" content="Màiri McAllan A trainee solicitor is bidding to become one of Parliament&#039;s youngest MPs in the 2017 General Election. Màiri McAllan is contesting Dumfriesshire, Clydesdale &amp; Tweeddale for the Scottish National Party (SNP). The marginal seat is currently the only one held by the Conservatives in Scotland, with the incumbent, qualified solicitor and current Secretary of State for Scotland David Mundell, holding off the SNP challenge by just 798 votes in 2015.">
	<meta name="keywords" content="Màiri McAllan,trainee,solicitor,SNP,law">
<!-- This site is optimized with the Yoast SEO Premium plugin v3.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Trainee solicitor Màiri McAllan is bidding to become one of Parliament&#039;s youngest MPs in the 2017 General Election, standing for the Scottish National Party"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://l2b.thelawyer.com/mairi-mcallan-election-2017-trainee-snp/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Election 2017: Trainee solicitor to contest marginal seat for SNP - Lawyer 2B" />
<meta property="og:description" content="Trainee solicitor Màiri McAllan is bidding to become one of Parliament&#039;s youngest MPs in the 2017 General Election, standing for the Scottish National Party" />
<meta property="og:url" content="https://l2b.thelawyer.com/mairi-mcallan-election-2017-trainee-snp/" />
<meta property="og:site_name" content="Lawyer 2B" />
<meta property="article:publisher" content="https://www.facebook.com/lawyer2bmag/" />
<meta property="article:tag" content="Law &amp; politics" />
<meta property="article:section" content="Uncategorised" />
<meta property="article:published_time" content="2017-05-30T00:01:04+01:00" />
<meta property="article:modified_time" content="2017-05-30T12:10:09+01:00" />
<meta property="og:updated_time" content="2017-05-30T12:10:09+01:00" />
<meta property="og:image" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2017/05/24163154/Screen-Shot-2017-05-24-at-16.31.17.png" />
<meta property="og:image:width" content="711" />
<meta property="og:image:height" content="485" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Trainee solicitor Màiri McAllan is bidding to become one of Parliament&#039;s youngest MPs in the 2017 General Election, standing for the Scottish National Party" />
<meta name="twitter:title" content="Election 2017: Trainee solicitor to contest marginal seat for SNP - Lawyer 2B" />
<meta name="twitter:site" content="@Lawyer2Bmag" />
<meta name="twitter:image" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2017/05/24163154/Screen-Shot-2017-05-24-at-16.31.17.png" />
<meta name="twitter:creator" content="@Lawyer2Bmag" />
<meta property="DC.date.issued" content="2017-05-30T00:01:04+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lawyer 2B &raquo; Feed" href="https://l2b.thelawyer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lawyer 2B &raquo; Comments Feed" href="https://l2b.thelawyer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lawyer 2B &raquo; Election 2017: Trainee solicitor to contest marginal seat for SNP Comments Feed" href="https://l2b.thelawyer.com/mairi-mcallan-election-2017-trainee-snp/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/l2b.thelawyer.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie_law_banner-style-css'  href='https://l2b.thelawyer.com/content/plugins/icit-cookie-law/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-css'  href='https://l2b.thelawyer.com/content/themes/moneymarketing/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='core-css'  href='https://l2b.thelawyer.com/content/themes/moneymarketing/css/core.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://l2b.thelawyer.com/content/themes/thelawyer/css/fonts.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='https://l2b.thelawyer.com/content/themes/moneymarketing/css/grid.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://l2b.thelawyer.com/content/themes/moneymarketing/js/slick/slick.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='prime-css'  href='https://l2b.thelawyer.com/content/themes/thelawyer/style.css?ver=1493825561' type='text/css' media='all' />
<link rel='stylesheet' id='facebook-social-css'  href='https://l2b.thelawyer.com/content/plugins/facebook-social/css/ui.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='doubleclick_wp_css-css'  href='https://l2b.thelawyer.com/content/plugins/doubleclick/css/doubleclick.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='adtech-css'  href='https://l2b.thelawyer.com/content/themes/moneymarketing/css/adtech.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='doubleclickthemecss-css'  href='https://l2b.thelawyer.com/content/themes/thelawyer/css/doubleclick.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='extended_registration-css'  href='https://l2b.thelawyer.com/content/themes/thelawyer/modules/extended-registration/css/extended.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='video_overlay-css'  href='https://l2b.thelawyer.com/content/themes/thelawyer/modules/video-overlay/css/video-overlay.css?ver=4.7.5' type='text/css' media='all' />

		<!-- ADTECH Config -->
		<script src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
		<script>var adtech_vars = {"template":"single","querytype":"post","articleid":25969,"title":"Election 2017: Trainee solicitor to contest marginal seat for SNP","posttype":"post","category":["uncategorised"],"post_tag":["law-politics"],"type":["news"],"channel":["solicitor"],"primary-channel":["solicitor"],"region":["scotland"],"userstatus":"logged out","contentcat":"registered"};</script>
		<script>adtech_vars['width'] = window.innerWidth</script>
		<script>adtech_vars['height'] = window.innerHeight</script>
        
		<script>if ( window.ADTECH ) ADTECH.config.website = { secure: true, server: "adserver.adtech.de", network: "1148.1", kv: adtech_vars || {}, PerformGeoDetection: true, PerformScreenDetection: true, PerformTimezoneDetection: true, PerformFlashDetection: true, PerformRichMediaDetection: true };</script>
        
		<!-- DOUBLECLICK Config -->
		<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				

				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
			
		</script>
		<script>
			var gptAdSlots = [];
			var mappingMPU;
			var mappingLB;
			var mappingFRBTN;
			var mappingOOP;
			googletag.cmd.push(function() {
				mappingMPU	=	googletag.sizeMapping().
								addSize([1190, 0 ], [300, 250]).
								addSize([1000, 0 ], [300, 250]).
								addSize([700, 0 ], [300, 250]).
								addSize([320, 0 ], [300, 250]).
								addSize([0, 0 ], []).
								build();
									
				mappingLB	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[970, 90], [970, 250]]).
								addSize([1000, 0 ], [[970, 90], [970, 250]]).
								addSize([700, 0 ], [728, 90]).
								addSize([320, 0 ], [320, 50]).
								addSize([0, 0 ], []).
								build();
									
				mappingFRBTN	=	googletag.sizeMapping().
								addSize([1190, 0], [120, 60]).
								addSize([1000, 0], [120, 60]).
								addSize([700, 0], [120, 60]).
								addSize([320, 0 ], [120, 60]).
								addSize([0, 0 ], []).
								build();
									
				mappingOOP	=	googletag.sizeMapping().
								addSize([900, 0], [1, 1]).
								addSize([0, 0], []).
								build();
									
		
				// Define page-level targeting
				googletag.pubads().setTargeting("template","default");
				googletag.pubads().setTargeting("articleid","25969");
				googletag.pubads().setTargeting("title","Election 2017: Trainee solicitor to cont");
				googletag.pubads().setTargeting("posttype","post");
				googletag.pubads().setTargeting("post_tag","law-politics");
				googletag.pubads().setTargeting("type","news");
				googletag.pubads().setTargeting("channel","solicitor");
				googletag.pubads().setTargeting("primary-channel","solicitor");
				googletag.pubads().setTargeting("region","scotland");
				googletag.pubads().setTargeting("userstatus","logged-out");
				googletag.pubads().setTargeting("contentcat","softreg");  
  				// Load everything
				googletag.pubads().collapseEmptyDivs(true);
				googletag.pubads().disableInitialLoad();
				googletag.enableServices();
				
			});
		</script>
				<script src="//assets.adobedtm.com/e7901bd22e2c2fdba32bf9b796ad42c6df6660b9/satelliteLib-b78647a1fd2435e244b0528ff2f997e9f8186c37-staging.js"></script>
		<!-- Open Graph -->
		<meta property="og:title" content="Election 2017: Trainee solicitor to contest marginal seat for SNP" />
		<meta property="og:url" content="https://l2b.thelawyer.com/mairi-mcallan-election-2017-trainee-snp/" />
		<meta property="og:site_name" content="Lawyer 2B" />
		<meta property="og:description" content="A trainee solicitor is bidding to become one of Parliament&#039;s youngest MPs in the 2017 General Election." />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2017/05/24163154/Screen-Shot-2017-05-24-at-16.31.17.png" />

			<script type='text/javascript' src='https://l2b.thelawyer.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/moneymarketing/js/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/moneymarketing/js/jquery.mobile.custom.min.js?ver=1'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/moneymarketing/js/jquery.placeholder.min.js?ver=1'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/moneymarketing/js/slick/slick.min.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adtstuff = {"adtech_wallpaper":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/moneymarketing/js/adtech.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfpstuff = {"doubleclick_wallpaper":"gpt-ad-sidebars"};
/* ]]> */
</script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/moneymarketing/js/doubleclick.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://l2b.thelawyer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://l2b.thelawyer.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://l2b.thelawyer.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://l2b.thelawyer.com/?p=25969' />
<link rel="alternate" type="application/json+oembed" href="https://l2b.thelawyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fl2b.thelawyer.com%2Fmairi-mcallan-election-2017-trainee-snp%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://l2b.thelawyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fl2b.thelawyer.com%2Fmairi-mcallan-election-2017-trainee-snp%2F&#038;format=xml" />
<!--[if (gte IE 6)&(lte IE 8)]><script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/moneymarketing/js/nwmatcher.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/moneymarketing/js/selectivizr.js?ver=1.0.3b'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/moneymarketing/js/respond.src.js?ver=1.4.2'></script>
<![endif]--><style>.card-excerpt .entry-terms :nth-child(n+11) { display: none; }</style>
				<link rel="stylesheet" href="https://l2b.thelawyer.com/content/plugins/spectacula-threaded-comments/style/comments.css?ver=2.0.0" type="text/css" media="screen" />	<meta name="msapplication-TileColor" content="#FFFFFF">
	<link rel="shortcut icon" href="https://l2b.thelawyer.com/content/themes/thelawyer/images/favicon.ico" />
	<link rel="icon" sizes="32x32" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/01/18090513/l2b_32.png" />
	<link rel="icon" sizes="64x64" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/01/18090504/l2b_64.png" />
	<link rel="icon" sizes="96x96" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/01/18090454/l2b_96.png" />
	<link rel="icon" sizes="144x144" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/01/18090445/l2b_144.png" />
	<link rel="icon" sizes="192x192" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/01/18090436/l2b_192.png" />
	<link rel="apple-touch-icon-precomposed" sizes="64x64" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/01/18090504/l2b_64.png" />
	<link rel="apple-touch-icon-precomposed" sizes="96x96" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/01/18090454/l2b_96.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/01/18090445/l2b_144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/01/18090436/l2b_192.png" />
	<link rel="apple-touch-icon-precomposed" sizes="228x228" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/01/18090426/l2b_228.png" />
	<link rel="apple-touch-icon-precomposed" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/01/18090426/l2b_228.png" />
	<meta name="msapplication-TileImage" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/01/18090445/l2b_144.png" />
	<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://l2b.thelawyer.com/feed/&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=https://l2b.thelawyer.com/feed/&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=https://l2b.thelawyer.com/feed/&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=https://l2b.thelawyer.com/feed/&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=https://l2b.thelawyer.com/feed/&amp;id=5;cycle=1"/>
					<script src="//use.typekit.net/jpi3pje.js"></script>
					<script>try{Typekit.load();}catch(e){}</script><style type="text/css">
header .site-title a { background-image: url('https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/01/07141330/L2B_Logo.png'); } 
</style>
</head>
<body class="post-template-default single single-post postid-25969 single-format-standard webkit">

				<style scoped="scoped">
			#cookie-law-banner {
				background: #222222;
			}
			.cookie-text {
				color: #333333;
				background: #eeeeee;
				border-color: #cccccc;
			}
			#cookie-law-banner .close-button {
				color: #ffffff;
				background: #e4003b;
			}
			#cookie-law-banner .close-button:hover {
				background: #ffffff;
				color: #e4003b;
			}
			.cookie-container {
				background: #333333;
			}
			</style>
			<div id="cookie-law-banner">
				<div class="cookie-container clearfix">
					<div class="cookie-body">
						<div class="cookie-text"> <p style="text-align: center;"><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span style="font-size: 14.67px;">Our website uses </span></span><span style="color: #000000; font-style: normal; font-weight: normal; font-family: Calibri, sans-serif; font-size: small;"><span id="0.6623617829956865" style="font-size: 14.67px;">cookies</span></span><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span style="font-size: 14.67px;"> to improve your user experience. If you continue browsing, we assume that you consent to our use of </span></span><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span id="0.9045148247215682" style="font-size: 14.67px;">cookies</span></span><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span style="font-size: 14.67px;">. More information can be found in our </span></span><a style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal;" href="http://www.centaurmedia.com/privacy" target="_blank"><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span style="font-size: 14.67px;"><u>Privacy & </u></span></span><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span id="0.9497359074600589" style="font-size: 14.67px;"><u>Cookies</u></span></span><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span style="font-size: 14.67px;"><u> Policy</u></span></span></a><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span style="font-size: 14.67px;">.</span></span></p>
						</div>
					</div>
					<div class="cookie-button"><a class="close-button">X</a></div>
				</div>
			</div>
			<!-- doubleclick_overlay -->
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-overlay' class='doubleclick-ad doubleclick-ad-overlay doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[0] = googletag.defineOutOfPageSlot('/103432195/The_Lawyer_2B-Web/solicitor', 'gpt-ad-overlay').defineSizeMapping(mappingOOP).setTargeting('pos', ['overlay']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-overlay'); 
	      			});
	    		</script>
			</div>
			
	<div class="site-wrap">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="head" class="cf">
			<div class="header-top">
	<div class="container cf">
		<div class="site-branding">
	<h1 class="site-title">
		<a href="https://l2b.thelawyer.com/" rel="home">
			<span class="site-name">Lawyer 2B</span>
		</a>
	</h1>
</div>
				
<div class="toggles">

   	   <a href="#search-header" class="toggle-search icon-magnification"> Search </a>
     		<a href="#login-header" class="toggle-login icon-account"> Login / Register </a>
    	 <a href="#navigation" class="toggle-menu icon-burger"> Primary Menu </a>
  </div>


<div id="search-header" class="search-bar keep-toggle-search">
	<a href="#top" class="close"><span class="icon-close"></span></a>
	<form method="get" action="https://l2b.thelawyer.com/" class="search-form">
	<input type="text" class="search-input" name="s" placeholder="Search" value="" data-error="Oops! Try again."/>
	<button type="submit" class="sub-button" title="search"><span class="submit-text">Go</span><span class="icon-arrow-right2"></span></button>
</form>
</div>

<div id="login-header" class="login-form keep-toggle-login not-logged-in">
	<a href="#top" class="close"><span class="icon-close"></span></a>
	<a href="#login" class="toggle-login icon-cross">Close</a>

	<div class="login-form-wrap cf">

	<form method="post" id="login" action="https://l2b.thelawyer.com/wordpress/wp-login.php">

		<div class="field">
			<label class="screen-reader-text">Email</label>
			<input type="text" name="log" placeholder="Email" class="focus-login" value="">
		</div>

		<div class="field">
			<label class="screen-reader-text">Password</label>
			<input type="password" name="pwd" placeholder="Password" />
		</div>

		<div class="field-submit">
			<input type="submit" value="Login"> 				or <a class="button blue" href="https://ad.thelawyer.com/Register?returl=https%3A%2F%2Fl2b.thelawyer.com%2Fmairi-mcallan-election-2017-trainee-snp%2F%3Fmm_592e8c2a6b3c7%3D592e8c2a6b46c">Register</a> 		</div>

		<input type="hidden" id="_lsnonce" name="_lsnonce" value="9ebcb483bf" /><input type="hidden" name="_wp_http_referer" value="/mairi-mcallan-election-2017-trainee-snp/" />		<input type="hidden" name="masthead_login" value="1" />
		<input type="hidden" name="rememberme" value="1">
		<input type="hidden" name="redirect_to" value="https://l2b.thelawyer.com/mairi-mcallan-election-2017-trainee-snp/" />
		<input type="hidden" name="error_redirect_to" value="https://l2b.thelawyer.com/dashboard/?redirect_to=https%3A%2F%2Fl2b.thelawyer.com%2Fmairi-mcallan-election-2017-trainee-snp%2F" />

	</form>
</div>
</div>
	</div>
</div>
			<div class="header-bottom">
	<div class="container">
		<nav class="masthead-navigation">
	<ul id="menu-main-nav" class="menu white"><li id="menu-item-20508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-depth-0"><a href="http://l2b.thelawyer.com/"><span class="menu-item-title">Home</span></a></li>
<li id="menu-item-1587" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://l2b.thelawyer.com/news/"><span class="menu-item-title">News</span></a></li>
<li id="menu-item-1588" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://l2b.thelawyer.com/commercial-awareness/"><span class="menu-item-title">Commercial awareness</span></a></li>
<li id="menu-item-1589" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://l2b.thelawyer.com/law-careers-advice-training-contract/"><span class="menu-item-title">Careers advice</span></a></li>
<li id="menu-item-15312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://jobs.thelawyer.com/searchjobs/?VacancyType=1201&amp;countrycode=GB&amp;Keywords=&amp;RadialLocation=5&amp;radialtown=&amp;NearFacetsShown=true&amp;SalaryBand_Min=-1&amp;SalaryBand_Max=-1%20?"><span class="menu-item-title">Firm profiles</span></a></li>
<li id="menu-item-1590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://jobs.thelawyer.com/searchjobs/?VacancyType=1202%2c1303&amp;countrycode=GB&amp;Keywords=&amp;RadialLocation=5&amp;radialtown=&amp;NearFacetsShown=true&amp;SalaryBand_Min=-1&amp;SalaryBand_Max=-1"><span class="menu-item-title">Legal jobs</span></a></li>
<li id="menu-item-1565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.thelawyer.com/"><span class="menu-item-title">The Lawyer</span></a></li>
<li id="menu-item-25731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://ad.thelawyer.com/Register"><span class="menu-item-title">Sign up</span></a></li>
</ul></nav>
	</div>
</div>
		</header>
		

		<div class="main-body" id="feature-article">
<!-- HEADER AD {single} -->
<div class="header-ad">
	
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB1' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[1] = googletag.defineSlot('/103432195/The_Lawyer_2B-Web/solicitor', [728, 90], 'gpt-ad-LB1').defineSizeMapping(mappingLB).setTargeting('pos', ['lb1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB1'); 
	      			});
	    		</script>
			</div>
			</div>
<!-- here -->
<main id="content">
<article id="post-25969" class="clear single-post has-sidebar post-25969 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised tag-law-politics type-news channel-solicitor primary-channel-solicitor region-scotland single has-thumbnail taxonomy-type taxterm-news">

	<header class="entry-header">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://l2b.thelawyer.com/types/news/" rel="tag">News</a> <a class="term-link-taxonomy-region" href="https://l2b.thelawyer.com/regions/scotland/" rel="tag">Scotland</a> <a class="term-link-taxonomy-channel" href="https://l2b.thelawyer.com/solicitor/" rel="tag">Solicitor</a> <a class="term-link-taxonomy-post_tag" href="https://l2b.thelawyer.com/tag/law-politics/" rel="tag">Law &amp; politics</a></div>				<div class="left-block">
			<h1 class="page-title large">Election 2017: Trainee solicitor to contest marginal seat for SNP</h1>			<div class="entry-author medium-small grey strong">
				<span class="byline">By
	<span class="author vcard">
<a href="https://l2b.thelawyer.com/author/rsimmons/" title="Posts by Richard Simmons" rel="author">Richard Simmons</a>	</span>
</span>
				<time datetime="2017-05-30T00:01:04+00:00" class="entry-date published">
	<span class="hentry-date">30 May 2017</span>
	<span class="hentry-time">12:01 am</span>
</time>
<time datetime="2017-05-30T12:10:09+00:00" class="updated">
	<span class="hentry-date">30 May 2017</span>
	<span class="hentry-time">12:10 pm</span>
</time>
			</div>
		</div>
	</header>

    <div class="entry-content">
    	<p><img class="alignright wp-image-25890 size-thumbnail" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2017/05/17125342/iStock-1792927453-92x200.jpg" alt="Yellow rosette" width="69" height="150" srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2017/05/17125342/iStock-1792927453-92x200.jpg 92w, https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2017/05/17125342/iStock-1792927453-230x500.jpg 230w, https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2017/05/17125342/iStock-1792927453.jpg 435w" sizes="(max-width: 69px) 100vw, 69px">A trainee solicitor is bidding to become one of Parliament&rsquo;s youngest MPs in the 2017 General Election.</p>
<p>M&agrave;iri McAllan is contesting Dumfriesshire, Clydesdale &amp; Tweeddale for the Scottish National Party (SNP). The marginal seat is currently the only one held by the Conservatives in Scotland, with the incumbent, qualified solicitor and current Secretary of State for Scotland David Mundell, holding off the SNP challenge&nbsp;by just 798 votes in 2015.</p>
<p>McAllan has a degree in Scots law from Glasgow University and began a training contract with a Scottish commercial firm in September 2016.</p>
<p>An active campaigner for Scottish independence during the 2014 referendum campaign, she&nbsp;has been praised by SNP&nbsp;leader as a &ldquo;shining example of the talented young women&rdquo; in the party.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Brilliant &ndash; just like <a href="https://twitter.com/MiriamBrett">@MiriamBrett</a> in Orkney &amp; Shetland, <a href="https://twitter.com/MairiMcAllan">@MairiMcAllan</a> is a shining example of the talented young women we have in <a href="https://twitter.com/theSNP">@theSNP</a>. <a href="https://t.co/37BybHmzfY">https://t.co/37BybHmzfY</a></p>
<p>&mdash; Nicola Sturgeon (@NicolaSturgeon) <a href="https://twitter.com/NicolaSturgeon/status/859422797629706240">May 2, 2017</a></p>
</blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Speaking to the Peeblesshire News, she said: &ldquo;I am offering the people of Dumfriesshire, Clydesdale and Tweeddale a strong voice and a clear choice. A choice between a future in which I ensure their voices are heard loud and clear in Westminster, and one where crucial decisions are made, behind closed doors, by a Tory government with its own dangerous agenda.</p>
<p>&ldquo;This is a wonderful part of Scotland and I love living here. I would relish the opportunity to help our home reach its true potential and look forward to meeting as many people as possible on the campaign trail, over the next few weeks.&rdquo;</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">The <a href="https://twitter.com/hashtag/VoteMairi?src=hash">#VoteMairi</a> <a href="https://twitter.com/hashtag/GE2017?src=hash">#GE2017</a> campaign just moved up a gear! <a href="https://t.co/knoRiapuOJ">pic.twitter.com/knoRiapuOJ</a></p>
<p>&mdash; M&agrave;iri McAllan (@MairiMcAllan) <a href="https://twitter.com/MairiMcAllan/status/863096016672878592">May 12, 2017</a></p>
</blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>M&agrave;iri McAllan is not the first trainee to stand for Parliament. In 2010,&nbsp;Addleshaw Goddard&rsquo;s Jonathan Reynolds <a href="https://www.thelawyer.com/issues/online/addleshaws-trainee-quits-firm-after-becoming-labour-mp/" target="_blank" rel="noopener noreferrer">left the firm midway through this training contract</a> after winning the Stalybridge and Hyde constituency for Labour&nbsp;with a majority of 2,700.</p>
<p>More recently, in 2015 a Hogan Lovells NQ, Fraser Galloway,&nbsp;<a href="https://l2b.thelawyer.com/issues/l2b-online/meet-the-hogan-lovells-nq-whos-standing-for-parliament/">stood unsuccessfully for the Conservatives</a>&nbsp;in&nbsp;Paisley and Renfrewshire South.</p>

    </div>

		<div id="sidebar" class="widget-area cf"><div class="inner-wrapper"><div class="widget widget-doubleclick">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-MPU1' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[2] = googletag.defineSlot('/103432195/The_Lawyer_2B-Web/solicitor', [300, 250], 'gpt-ad-MPU1').defineSizeMapping(mappingMPU).setTargeting('pos', ['mpu1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-MPU1'); 
	      			});
	    		</script>
			</div>
			</div><div class="widget widget-connected-posts"><h3 class="widget-title">Related articles</h3><div class="anti-gutter"><article class="card-excerpt half-height post-1045 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised tag-law-politics issues-l2b-online law-firm-hogan-lovells type-careers type-news type-the-big-interview single has-thumbnail taxonomy-type taxterm-careers taxterm-news taxterm-the-big-interview">
	<div class="block-lead">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://l2b.thelawyer.com/law-careers-advice-training-contract/" rel="tag">Careers</a> <a class="term-link-taxonomy-type" href="https://l2b.thelawyer.com/types/news/" rel="tag">News</a> <a class="term-link-taxonomy-type" href="https://l2b.thelawyer.com/types/the-big-interview/" rel="tag">The big interview</a></div>		<h2 class="hentry-title medium"><a href="https://l2b.thelawyer.com/issues/l2b-online/meet-the-hogan-lovells-nq-whos-standing-for-parliament/">Meet the Hogan Lovells NQ who&#8217;s standing for Parliament</a></h2>		<footer>
							<div class="medium-small"><time datetime="2015-04-10T09:15:00+00:00" class="entry-date published">
	<span class="hentry-date">10 April 2015</span>
	<span class="hentry-time">9:15 am</span>
</time>
<time datetime="2017-05-19T11:37:33+00:00" class="updated">
	<span class="hentry-date">19 May 2017</span>
	<span class="hentry-time">11:37 am</span>
</time>
</div>
					</footer>
	</div>
</article>
<article class="card-excerpt half-height post-25622 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised tag-law-politics practice-area-litigationdispute-resolution type-commercial-awareness type-news channel-barrister primary-channel-barrister single has-thumbnail taxonomy-type taxterm-commercial-awareness taxterm-news">
	<div class="block-lead">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://l2b.thelawyer.com/types/commercial-awareness/" rel="tag">Commercial awareness</a> <a class="term-link-taxonomy-type" href="https://l2b.thelawyer.com/types/news/" rel="tag">News</a> <a class="term-link-taxonomy-primary-channel" href="https://l2b.thelawyer.com/primary-channel/barrister/" rel="tag">Barrister</a></div>		<h2 class="hentry-title medium"><a href="https://l2b.thelawyer.com/judges-speaking-up/">Judges speaking up &#8211; and being slapped down</a></h2>		<footer>
							<div class="medium-small"><time datetime="2017-04-21T00:01:06+00:00" class="entry-date published">
	<span class="hentry-date">21 April 2017</span>
	<span class="hentry-time">12:01 am</span>
</time>
<time datetime="2017-05-19T11:41:18+00:00" class="updated">
	<span class="hentry-date">19 May 2017</span>
	<span class="hentry-time">11:41 am</span>
</time>
</div>
					</footer>
	</div>
</article>
<article class="card-excerpt half-height post-1012 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised tag-law-politics tag-law-less-ordinary issues-l2b-online practice-area-public-sector-and-local-authority law-firm-bates-wells-braithwaite law-firm-kl-gates type-commercial-awareness type-news channel-solicitor primary-channel-solicitor single has-thumbnail taxonomy-type taxterm-commercial-awareness taxterm-news">
	<div class="block-lead">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://l2b.thelawyer.com/types/commercial-awareness/" rel="tag">Commercial awareness</a> <a class="term-link-taxonomy-type" href="https://l2b.thelawyer.com/types/news/" rel="tag">News</a> <a class="term-link-taxonomy-primary-channel" href="https://l2b.thelawyer.com/primary-channel/solicitor/" rel="tag">Solicitor</a></div>		<h2 class="hentry-title medium"><a href="https://l2b.thelawyer.com/issues/l2b-online/law-less-ordinary-parliamentary-and-electoral-law/">Law less ordinary | Parliamentary and electoral law</a></h2>		<footer>
							<div class="medium-small"><time datetime="2015-05-05T12:26:00+00:00" class="entry-date published">
	<span class="hentry-date">5 May 2015</span>
	<span class="hentry-time">12:26 pm</span>
</time>
<time datetime="2017-05-19T11:34:46+00:00" class="updated">
	<span class="hentry-date">19 May 2017</span>
	<span class="hentry-time">11:34 am</span>
</time>
</div>
					</footer>
	</div>
</article>
</div></div><div class="widget widget-doubleclick">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-MPU2' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[3] = googletag.defineSlot('/103432195/The_Lawyer_2B-Web/solicitor', [300, 250], 'gpt-ad-MPU2').defineSizeMapping(mappingMPU).setTargeting('pos', ['mpu2']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-MPU2'); 
	      			});
	    		</script>
			</div>
			</div></div></div> 
	<div class="entry-footer">
						
<aside class="footer-newsletter cf">
	<a class="signup-link" href="https://l2b.thelawyer.com/dashboard/">
		<span class="newsletter-sting"><span class="icon-envelop"></span>Sign up to get news, careers advice and commercial awareness delivered straight to your inbox</span>
		<span class="button">Sign up</span>
	</a>
</aside>

		
<div class="tab-wrapper">
	<div class="widget-area tab-page-comments active">
		<div id="comments">
					<ul id="commentlist">
				
			<li class="depth-1 with-avatar" id="response-cont">

			
				<div id="respond" class="comment-body">You must be logged in to comment. <a rel="nofollow" href="https://l2b.thelawyer.com/wordpress/wp-login.php?redirect_to=https%3A%2F%2Fl2b.thelawyer.com%2Fmairi-mcallan-election-2017-trainee-snp%2F">Log in</a>				</div>
			</li>			</ul>

			<div id="comment-pagination">
							</div>

				</div>	</div>
</div>
	</div>
</article> 
<div class="sub-content">
	<div class="widget-area">
		<div class="widget widget-doubleclick">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB2' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[4] = googletag.defineSlot('/103432195/The_Lawyer_2B-Web/solicitor', [728, 90], 'gpt-ad-LB2').defineSizeMapping(mappingLB).setTargeting('pos', ['lb2']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB2'); 
	      			});
	    		</script>
			</div>
			</div><div class="widget SimilarContent">Related stories         <div class='anti-gutter'>
            <div class='columns-4 orphan-expand lead-row ajax-target'> <article class="card-excerpt post-26027 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised issues-l2b-online law-firm-cleary-gottlieb-steen-hamilton type-news channel-solicitor primary-channel-solicitor single has-thumbnail taxonomy-type taxterm-news">
	<header class="block-secondary">	<a class="entry-thumbnail fixed-height" href="https://l2b.thelawyer.com/issues/l2b-online/cleary-introduces-top-market-maternity-provisions-london/" style="background-image:url(https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2017/02/28105548/Ivy-and-Flora-2-485x302.jpg);">
		<img width="300" height="187" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2017/02/28105548/Ivy-and-Flora-2-485x302.jpg" class="attachment-medium size-medium wp-post-image" alt="" />
			</a> </header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://l2b.thelawyer.com/types/news/" rel="tag">News</a> <a class="term-link-taxonomy-primary-channel" href="https://l2b.thelawyer.com/primary-channel/solicitor/" rel="tag">Solicitor</a></div>		<h2 class="hentry-title medium"><a href="https://l2b.thelawyer.com/issues/l2b-online/cleary-introduces-top-market-maternity-provisions-london/">Cleary introduces “top of the market” maternity provisions in London</a></h2>		<footer>
							<div class="medium-small"><time datetime="2017-05-31T10:20:32+00:00" class="entry-date published">
	<span class="hentry-date">31 May 2017</span>
	<span class="hentry-time">10:20 am</span>
</time>
<time datetime="2017-05-31T10:20:32+00:00" class="updated">
	<span class="hentry-date">31 May 2017</span>
	<span class="hentry-time">10:20 am</span>
</time>
</div>
					</footer>
	</div>
</article>
<article class="card-excerpt post-25743 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised type-news single has-thumbnail taxonomy-type taxterm-news">
	<header class="block-secondary">	<a class="entry-thumbnail fixed-height" href="https://l2b.thelawyer.com/i-crowdsourced-funds-law-school/" style="background-image:url(https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2017/05/30180012/iStock-496284864-485x302.jpg);">
		<img width="300" height="187" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2017/05/30180012/iStock-496284864-485x302.jpg" class="attachment-medium size-medium wp-post-image" alt="crowdsourcing, Kickstarter, indiegogo, gofundme" />
			</a> </header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://l2b.thelawyer.com/types/news/" rel="tag">News</a></div>		<h2 class="hentry-title medium"><a href="https://l2b.thelawyer.com/i-crowdsourced-funds-law-school/">How I crowdsourced the funds for law school</a></h2>		<footer>
							<div class="medium-small"><time datetime="2017-05-31T00:01:28+00:00" class="entry-date published">
	<span class="hentry-date">31 May 2017</span>
	<span class="hentry-time">12:01 am</span>
</time>
<time datetime="2017-05-30T18:01:35+00:00" class="updated">
	<span class="hentry-date">30 May 2017</span>
	<span class="hentry-time">6:01 pm</span>
</time>
</div>
					</footer>
	</div>
</article>
<article class="card-excerpt post-25969 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised tag-law-politics type-news channel-solicitor primary-channel-solicitor region-scotland single has-thumbnail taxonomy-type taxterm-news">
	<header class="block-secondary">	<a class="entry-thumbnail fixed-height" href="https://l2b.thelawyer.com/mairi-mcallan-election-2017-trainee-snp/" style="background-image:url(https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2017/05/24163154/Screen-Shot-2017-05-24-at-16.31.17-485x302.png);">
		<img width="300" height="187" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2017/05/24163154/Screen-Shot-2017-05-24-at-16.31.17-485x302.png" class="attachment-medium size-medium wp-post-image" alt="Màiri McAllan" />
			</a> </header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://l2b.thelawyer.com/types/news/" rel="tag">News</a> <a class="term-link-taxonomy-primary-channel" href="https://l2b.thelawyer.com/primary-channel/solicitor/" rel="tag">Solicitor</a></div>		<h2 class="hentry-title medium"><a href="https://l2b.thelawyer.com/mairi-mcallan-election-2017-trainee-snp/">Election 2017: Trainee solicitor to contest marginal seat for SNP</a></h2>		<footer>
							<div class="medium-small"><time datetime="2017-05-30T00:01:04+00:00" class="entry-date published">
	<span class="hentry-date">30 May 2017</span>
	<span class="hentry-time">12:01 am</span>
</time>
<time datetime="2017-05-30T12:10:09+00:00" class="updated">
	<span class="hentry-date">30 May 2017</span>
	<span class="hentry-time">12:10 pm</span>
</time>
</div>
					</footer>
	</div>
</article>
<article class="card-excerpt post-22063 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised practice-area-corporate law-firm-brabners type-60-second-interview channel-solicitor primary-channel-solicitor single has-thumbnail taxonomy-type taxterm-60-second-interview">
	<header class="block-secondary">	<a class="entry-thumbnail fixed-height" href="https://l2b.thelawyer.com/tony-harper-brabners-trainee-principal/" style="background-image:url(https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/05/13154445/Tony-Harper-cropped-485x302.jpg);">
		<img width="300" height="187" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/l2bthelawyer/prod/content/uploads/2016/05/13154445/Tony-Harper-cropped-485x302.jpg" class="attachment-medium size-medium wp-post-image" alt="" />
			</a> </header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://l2b.thelawyer.com/60-second-interview/" rel="tag">60 second interview</a> <a class="term-link-taxonomy-primary-channel" href="https://l2b.thelawyer.com/primary-channel/solicitor/" rel="tag">Solicitor</a></div>		<h2 class="hentry-title medium"><a href="https://l2b.thelawyer.com/tony-harper-brabners-trainee-principal/">Tony Harper, Brabners trainee principal</a></h2>		<footer>
							<div class="medium-small"><time datetime="2017-05-29T00:01:57+00:00" class="entry-date published">
	<span class="hentry-date">29 May 2017</span>
	<span class="hentry-time">12:01 am</span>
</time>
<time datetime="2017-03-06T15:51:53+00:00" class="updated">
	<span class="hentry-date">6 March 2017</span>
	<span class="hentry-time">3:51 pm</span>
</time>
</div>
					</footer>
	</div>
</article>
            </div>
        </div>
		</div>	</div>
</div>
</main>

<div class="footer-ad sticky-bottom" id="catfish">
	</div>

<div class="registered-content-overlay">
    <div class="registered-content-box">

        <a class="registered-content-box-close" href=""></a>

        <h1 class="registered-content-box-title">Sign in or register to continue reading. It’s FREE</h1>
                  <p class="registered-content-box-description"><span style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px;">Gain access to news, </span><a style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px;" href="https://jobs.thelawyer.com/searchjobs/?VacancyType=1202%2c1303&countrycode=GB&Keywords=&RadialLocation=5&radialtown=&NearFacetsShown=true&SalaryBand_Min=-1&SalaryBand_Max=-1" target="_blank">jobs</a><span style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px;">, </span><a style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px;" href="http://l2b.thelawyer.com/careers-advice/" target="_blank">careers advice</a><span style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px;">, </span><a style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px;" href="http://l2b.thelawyer.com/commercial-awareness/" target="_blank">commercial awareness</a><span style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px;"> and much more.</span></p>
                      <div class="login-boxes">
                <div class="protected-content-login-form">
                    <p class="protected-registration-box-inner-heading">Already a member?</p>
                    	<h2 class="strong medium">Sign in</h2> <form name="loginform" id="loginform" action="https://l2b.thelawyer.com/wordpress/wp-login.php" method="post"><p class="login-username">
														<label for="user_login-22063">Your email address</label>
														<input type="text" name="log" id="user_login-22063" class="input" value="" size="20" placeholder="Your email address" />
													</p><p class="login-password">
														<label for="user_pass-22063">Password</label>
														<input type="password" name="pwd" id="user_pass-22063" class="input" value="" size="20" placeholder="Password" />
													</p><p class="login-submit">
														<input type="submit" name="wp-submit" id="wp-submit-22063" class="button button-primary" value="Sign in" />
														<input type="hidden" name="redirect_to" value="https://l2b.thelawyer.com/tony-harper-brabners-trainee-principal/" />
														
													</p>
				<p class="lost-password">
					<a href="https://l2b.thelawyer.com/tony-harper-brabners-trainee-principal/?action=lostpassword" title="Password Lost and Found">Forgot your password?</a>
				</p>
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme-22063" value="forever"  checked='checked' /> Keep me logged in</label></p><input type="hidden" id="_lsnonce" name="_lsnonce" value="9ebcb483bf" /><input type="hidden" name="_wp_http_referer" value="/mairi-mcallan-election-2017-trainee-snp/" /></form>
                </div>
            </div>
                            <div class="registered-content-help-details">
                    <h2 class="registered-content-help-details-title">Having problems?</h2>
                    <p class="registered-content-help-details-description"><p><span style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px;">Contact us on +44 (0)20 7979 3723 or Email: </span><a href="mailto:customerservices@thelawyer.com">customerservices@thelawyer.com</a></p>
</p>
                </div>
                        <div class="columns-2">
                <div class="column-half">
                  <div class="registered-content-column registered-content-column-1">
                    <a href="https://ad.thelawyer.com/register?returl&#038;redirect_to=https%3A%2F%2Fl2b.thelawyer.com%2Fmairi-mcallan-election-2017-trainee-snp%2F" class="subscription-plan-header-details-link">Register for free</a><p style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; margin-right: 0px; margin-left: 0px; color: #000000; line-height: 22.4px; max-width: 90%;">Register now for free access to:</p>
<ul style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; margin-top: 0px; margin-right: 0px; margin-left: 0px; padding-left: 0px; color: #000000; line-height: 22.4px; max-width: 90%;">
<li style="font-size: 16px; list-style-position: inside;">Selected news</li>
<li style="font-size: 16px; list-style-position: inside;">Jobs board</li>
<li style="font-size: 16px; list-style-position: inside;">Career insight</li>
<li style="font-size: 16px; list-style-position: inside;">The Lawyer</li>
</ul>
    
                  </div>
                </div>
                
                <div class="column-half">
                  <div class="registered-content-column-2">
                    <a href="?redirect_to=https%3A%2F%2Fl2b.thelawyer.com%2Fmairi-mcallan-election-2017-trainee-snp%2F" class="subscription-plan-header-details-link">Follow us</a><ul>
<li>Twitter:  @Lawyer2Bmag</li>
<li>Instagram @lawyer2bmag</li>
<li>Facebook: lawyer2bmag</li>
</ul>
                  </div>
                </div>
            </div>
                </div>

</div>
<?php		</div>
		<div id="navigation">
	<a href="#top" class="close"></a>
	<nav class="main-navigation keep-toggle-menu" role="navigation">
		<h2 class="menu-title furniture-colour">Explore</h2>
		<ul id="menu-burger-nav" class="menu cf"><li id="menu-item-25730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://ad.thelawyer.com/Register"><span class="menu-item-title">Sign up</span></a></li>
<li id="menu-item-15288" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-depth-0"><a href="https://l2b.thelawyer.com/types/news/"><span class="menu-item-title">News</span></a></li>
<li id="menu-item-15289" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-depth-0"><a href="https://l2b.thelawyer.com/types/commercial-awareness/"><span class="menu-item-title">Commercial awareness</span></a></li>
<li id="menu-item-15290" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-depth-0"><a href="https://l2b.thelawyer.com/law-careers-advice-training-contract/"><span class="menu-item-title">Careers advice</span></a></li>
<li id="menu-item-15313" class="menu-item menu-item-type-taxonomy menu-item-object-channel menu-item-depth-0"><a href="https://l2b.thelawyer.com/applications-and-interviews/"><span class="menu-item-title">Applications &#038; interviews</span></a></li>
<li id="menu-item-15311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-depth-0"><a href="http://l2b.thelawyer.com/studying-law"><span class="menu-item-title">Law school</span></a>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-20310" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://l2b.thelawyer.com/undergraduate/"><span class="menu-item-title">Undergraduate</span></a></li>
	<li id="menu-item-20939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://l2b.thelawyer.com/graduate-diploma-in-law/"><span class="menu-item-title">Graduate Diploma in Law</span></a></li>
	<li id="menu-item-15308" class="menu-item menu-item-type-taxonomy menu-item-object-channel menu-item-depth-1"><a href="https://l2b.thelawyer.com/legal-practice-course/"><span class="menu-item-title">Legal Practice Course</span></a></li>
	<li id="menu-item-15307" class="menu-item menu-item-type-taxonomy menu-item-object-channel menu-item-depth-1"><a href="https://l2b.thelawyer.com/bar-professional-training-course-bptc/"><span class="menu-item-title">Bar Professional Training Course</span></a></li>
</ul>
</li>
<li id="menu-item-15300" class="menu-item menu-item-type-taxonomy menu-item-object-channel menu-item-depth-0"><a href="https://l2b.thelawyer.com/vacation-schemes/"><span class="menu-item-title">Vacation schemes</span></a></li>
<li id="menu-item-15301" class="menu-item menu-item-type-taxonomy menu-item-object-channel menu-item-depth-0"><a href="https://l2b.thelawyer.com/training-contracts/"><span class="menu-item-title">Training contracts</span></a></li>
<li id="menu-item-21000" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://l2b.thelawyer.com/pupillages-home/"><span class="menu-item-title">Pupillages</span></a></li>
<li id="menu-item-15124" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-has-children menu-item-depth-0"><a href="https://l2b.thelawyer.com/practice-areas/"><span class="menu-item-title">Practice areas</span></a>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-15125" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/banking-and-finance/"><span class="menu-item-title">Banking and finance</span></a></li>
	<li id="menu-item-15126" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/charities/"><span class="menu-item-title">Charities</span></a></li>
	<li id="menu-item-15128" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/competition-eu/"><span class="menu-item-title">Competition/EU</span></a></li>
	<li id="menu-item-15129" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/corporate/"><span class="menu-item-title">Corporate</span></a></li>
	<li id="menu-item-15130" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/crime/"><span class="menu-item-title">Crime</span></a></li>
	<li id="menu-item-15131" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/employment/"><span class="menu-item-title">Employment</span></a></li>
	<li id="menu-item-15134" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/family/"><span class="menu-item-title">Family</span></a></li>
	<li id="menu-item-15133" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/practice-areas/environment/"><span class="menu-item-title">Environment</span></a></li>
	<li id="menu-item-15136" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/practice-areas/human-rights/"><span class="menu-item-title">Human Rights</span></a></li>
	<li id="menu-item-15137" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/practice-areas/immigration/"><span class="menu-item-title">Immigration</span></a></li>
	<li id="menu-item-15138" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/practice-areas/information-technology/"><span class="menu-item-title">Information technology</span></a></li>
	<li id="menu-item-15139" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/practice-areas/insolvency-and-restructuring/"><span class="menu-item-title">Insolvency and restructuring</span></a></li>
	<li id="menu-item-15140" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/practice-areas/insurance-and-reinsurance/"><span class="menu-item-title">Insurance and reinsurance</span></a></li>
	<li id="menu-item-15141" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/intellectual-property/"><span class="menu-item-title">Intellectual property</span></a></li>
	<li id="menu-item-24068" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://l2b.thelawyer.com/life-sciences/"><span class="menu-item-title">Life sciences</span></a></li>
	<li id="menu-item-15143" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/practice-areas/litigationdispute-resolution/"><span class="menu-item-title">Litigation/Dispute Resolution</span></a></li>
	<li id="menu-item-15144" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/practice-areas/media-and-entertainment/"><span class="menu-item-title">Media and entertainment</span></a></li>
	<li id="menu-item-15145" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/pensions/"><span class="menu-item-title">Pensions</span></a></li>
	<li id="menu-item-15147" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/practice-areas/planning/"><span class="menu-item-title">Planning</span></a></li>
	<li id="menu-item-15148" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/practice-areas/privacy-and-reputation/"><span class="menu-item-title">Privacy and reputation</span></a></li>
	<li id="menu-item-15149" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/practice-areas/private-client/"><span class="menu-item-title">Private Client</span></a></li>
	<li id="menu-item-15150" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/practice-areas/projects/"><span class="menu-item-title">Projects</span></a></li>
	<li id="menu-item-15152" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/real-estate/"><span class="menu-item-title">Real Estate</span></a></li>
	<li id="menu-item-24069" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://l2b.thelawyer.com/shipping/"><span class="menu-item-title">Shipping</span></a></li>
	<li id="menu-item-15153" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/practice-areas/tax/"><span class="menu-item-title">Tax</span></a></li>
	<li id="menu-item-15154" class="menu-item menu-item-type-taxonomy menu-item-object-practice-area menu-item-depth-1"><a href="https://l2b.thelawyer.com/practice-areas/telecoms/"><span class="menu-item-title">Telecoms</span></a></li>
</ul>
</li>
<li id="menu-item-15123" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-has-children menu-item-depth-0"><a href="https://l2b.thelawyer.com/regions/"><span class="menu-item-title">Regions</span></a>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-15156" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-1"><a href="https://l2b.thelawyer.com/regions/africa/"><span class="menu-item-title">Africa</span></a></li>
	<li id="menu-item-15157" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-depth-1"><a href="https://l2b.thelawyer.com/regions/asia/"><span class="menu-item-title">Asia</span></a>
	<ul class="sub-menu sub-menu-depth-1">
		<li id="menu-item-15161" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/china-hong-kong/"><span class="menu-item-title">China &#038; Hong Kong</span></a></li>
		<li id="menu-item-15168" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/india-pakistan/"><span class="menu-item-title">India &#038; Pakistan</span></a></li>
		<li id="menu-item-15183" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/south-east-asia-japan/"><span class="menu-item-title">South East Asia &#038; Japan</span></a></li>
	</ul>
</li>
	<li id="menu-item-15158" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-1"><a href="https://l2b.thelawyer.com/regions/australasia/"><span class="menu-item-title">Australasia</span></a></li>
	<li id="menu-item-15185" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-depth-1"><a href="https://l2b.thelawyer.com/regions/uk-ireland/"><span class="menu-item-title">UK &#038; Ireland</span></a>
	<ul class="sub-menu sub-menu-depth-1">
		<li id="menu-item-15159" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/birmingham/"><span class="menu-item-title">Birmingham</span></a></li>
		<li id="menu-item-15160" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/bristol/"><span class="menu-item-title">Bristol</span></a></li>
		<li id="menu-item-15164" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/edinburgh/"><span class="menu-item-title">Edinburgh</span></a></li>
		<li id="menu-item-15171" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/leeds/"><span class="menu-item-title">Leeds</span></a></li>
		<li id="menu-item-15172" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/liverpool/"><span class="menu-item-title">Liverpool</span></a></li>
		<li id="menu-item-15174" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/manchester/"><span class="menu-item-title">Manchester</span></a></li>
		<li id="menu-item-15162" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/east-anglia/"><span class="menu-item-title">East Anglia</span></a></li>
		<li id="menu-item-15163" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/east-midlands/"><span class="menu-item-title">East Midlands</span></a></li>
		<li id="menu-item-15176" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/north-east/"><span class="menu-item-title">North East</span></a></li>
		<li id="menu-item-15177" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/north-west/"><span class="menu-item-title">North West</span></a></li>
		<li id="menu-item-15178" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/northern-ireland/"><span class="menu-item-title">Northern Ireland</span></a></li>
		<li id="menu-item-15181" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/scotland/"><span class="menu-item-title">Scotland</span></a></li>
		<li id="menu-item-15182" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/south-east-excluding-london/"><span class="menu-item-title">South East</span></a></li>
		<li id="menu-item-15184" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/south-west/"><span class="menu-item-title">South West</span></a></li>
		<li id="menu-item-15187" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/wales/"><span class="menu-item-title">Wales</span></a></li>
		<li id="menu-item-15188" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/west-midlands/"><span class="menu-item-title">West Midlands</span></a></li>
		<li id="menu-item-15189" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/yorkshire-the-humber/"><span class="menu-item-title">Yorkshire</span></a></li>
	</ul>
</li>
	<li id="menu-item-15165" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-depth-1"><a href="https://l2b.thelawyer.com/regions/europe/"><span class="menu-item-title">Europe</span></a>
	<ul class="sub-menu sub-menu-depth-1">
		<li id="menu-item-15166" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/france/"><span class="menu-item-title">France</span></a></li>
		<li id="menu-item-15167" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/germany/"><span class="menu-item-title">Germany</span></a></li>
		<li id="menu-item-15169" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/italy/"><span class="menu-item-title">Italy</span></a></li>
		<li id="menu-item-15180" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-2"><a href="https://l2b.thelawyer.com/regions/russia-and-the-cis/"><span class="menu-item-title">Russia and the CIS</span></a></li>
	</ul>
</li>
	<li id="menu-item-15170" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-1"><a href="https://l2b.thelawyer.com/regions/l2b-central-south-america/"><span class="menu-item-title">Central &#038; South America</span></a></li>
	<li id="menu-item-15175" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-1"><a href="https://l2b.thelawyer.com/middle-east/"><span class="menu-item-title">Middle East</span></a></li>
	<li id="menu-item-15179" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-1"><a href="https://l2b.thelawyer.com/regions/offshore/"><span class="menu-item-title">Offshore</span></a></li>
	<li id="menu-item-15186" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-depth-1"><a href="https://l2b.thelawyer.com/regions/united-states/"><span class="menu-item-title">United States</span></a></li>
</ul>
</li>
<li id="menu-item-15302" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-depth-0"><a href="https://l2b.thelawyer.com/60-second-interview/"><span class="menu-item-title">60 second interviews</span></a></li>
<li id="menu-item-21023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://l2b.thelawyer.com/tag/webcasts/"><span class="menu-item-title">Webcasts</span></a></li>
<li id="menu-item-20623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://l2b.thelawyer.com/contact-lawyer-2b/"><span class="menu-item-title">Contact Lawyer 2B</span></a></li>
<li id="menu-item-22102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.thelawyer.com"><span class="menu-item-title">The Lawyer</span></a></li>
<li id="menu-item-23686" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://l2b.thelawyer.com/digital-edition/"><span class="menu-item-title">Digital edition</span></a></li>
<li id="menu-item-23693" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-depth-0"><a href="https://l2b.thelawyer.com/tag/guide-to-a-career-in-law/"><span class="menu-item-title">Guide to a Career in Law 2016</span></a></li>
</ul>	</nav>
</div>
		<footer class="site-footer" role="contentinfo">

			<nav class="nav-footer row-1">
	<div class="container">
		<div class="column-one-third column-right">
			<ul id="menu-social-menu" class="menu menu-social"><li id="menu-item-20314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.facebook.com/lawyer2bmag/"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
<li id="menu-item-20751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.instagram.com/lawyer2bmag/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
<li id="menu-item-20313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://twitter.com/Lawyer2Bmag"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
</ul>		</div>
		<div class="column-two-thirds"> <ul id="menu-footer-menu" class="menu menu-footer"><li id="menu-item-14853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.centaur.co.uk/terms-and-conditions"><span class="menu-item-title">T&#038;Cs</span></a></li>
<li id="menu-item-14854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.centaur.co.uk/privacy"><span class="menu-item-title">Privacy</span></a></li>
<li id="menu-item-20312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://l2b.thelawyer.com/contact-lawyer-2b/"><span class="menu-item-title">Contact Lawyer 2B</span></a></li>
</ul>		</div>
	</div>
</nav>
						<div class="site-info row-3">
	<div class="columns-2 small">
		<div class="left-side">
			<p class="copyright">© 2017. All rights reserved.</p>
			<p class="colophon">built by <a href="http://interconnectit.com">interconnect<span>/</span><strong>it</strong></a></p>
		</div>

		<address><p>Centaur Communications Ltd (a member of the Centaur Media plc group)</p>
<p>Wells Point, 79 Wells Street, London W1T 3QN. Registered in England No: 1595235</p>
</address>
	</div>
</div>

		</footer>
	</div>
	<div class="footer-scripts">	<script>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</script>
		
				<script type="text/javascript">_satellite.pageBottom();</script>
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-inread' class='doubleclick-ad doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[5] = googletag.defineOutOfPageSlot('/103432195/The_Lawyer_2B-Web/solicitor', 'gpt-ad-inread').defineSizeMapping(mappingOOP).setTargeting('pos', ['inread']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-inread'); 
	      			});
	    		</script>
			</div>
			
			<!-- DOUBLECLICK WALLPAPER AD SPACE -->
				<script>
				function doubleclick_load_wallpaper() {
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[6] = googletag.defineOutOfPageSlot('/103432195/The_Lawyer_2B-Web/solicitor', 'gpt-ad-sidebars').defineSizeMapping(mappingOOP).setTargeting('pos', ['sidebars']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-sidebars'); 
	      			});
	      		}
	    		</script><script type='text/javascript' src='https://l2b.thelawyer.com/content/plugins/icit-cookie-law/js/script.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var specQuoteLn = {"button_text":"Quote","quote_button":"1","quote_select":"","quote_target":".hentry"};
/* ]]> */
</script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/plugins/spectacula-threaded-comments/js/quote.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/plugins/spectacula-threaded-comments/js/jquery.autogrow-textarea.min.js?ver=1.04'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/wordpress/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://l2b.thelawyer.com/wordpress/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript' src='https://l2b.thelawyer.com/content/plugins/spectacula-threaded-comments/js/jquery.scrollTo-master/jquery.scrollTo.min.js?ver=1.4.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var commentingL10n = {"tb_show":"Show trackbacks","tb_hide":"Hide trackbacks","rpl_hide_2":"Hide %count% replies to %name%'s comment","rpl_show_2":"View %count% replies to %name%'s comment","rpl_hide_1":"Hide the reply to %name%'s comment","rpl_show_1":"View the reply to %name%'s comment","tb_from":"Trackback from: %s","err_txt_mis":"Missing some fields","unknown":"Unknown commenter","order":"asc","polling":"30","update":"0","time":"2017-05-31 10:26:02","post_id":"25969","ajax_url":"https:\/\/l2b.thelawyer.com\/","nest_depth":"1","max_depth":"5","scroll_off":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/plugins/spectacula-threaded-comments/js/commenting.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/thelawyer/js/direction.min.js?ver=1'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/thelawyer/js/stickybits.min.js?ver=2'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/thelawyer/js/behaviour.min.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var videooverlay = {"buttontxt":"Continue to play","desctxt":"By continuing to play this video you accept that in order to provide this free service, we may make your contact details available to the author of the content and that they may contact you."};
/* ]]> */
</script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/thelawyer/modules/video-overlay/js/video-overlay.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/moneymarketing/js/jrwsticky.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"10000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/moneymarketing/js/behaviour.min.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"10000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/moneymarketing/js/horizontalcarousel.min.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"10000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/moneymarketing/js/verticalcarousel.min.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addthis_config = {"data_track_addressbar":"","data_track_clickback":"","services_exclude":"print","username":"ra-569c9cad3fdeba9c"};
/* ]]> */
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=2#pubid=ra-569c9cad3fdeba9c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfpstuff = {"doubleclick_wallpaper":"gpt-ad-sidebars"};
/* ]]> */
</script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/plugins/doubleclick/js/doubleclick.min.js?ver=0.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var extendedregistration = {"url":"\/wordpress\/wp-admin\/admin-ajax.php","postid":"25969","userid":"","nonce":"918aa1401f","nagtimer":"1","verifysent":"Your verification email is on the way.","verifyerror":"Before continuing you must log out and back in again.","logouturl":"https:\/\/l2b.thelawyer.com\/wordpress\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fl2b.thelawyer.com%2Fmairi-mcallan-election-2017-trainee-snp%2F&_wpnonce=5270d44f7c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://l2b.thelawyer.com/content/themes/thelawyer/modules/extended-registration/js/extended.js?ver=1'></script>
<script type='text/javascript' src='https://l2b.thelawyer.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<span class="hidden" data-shown-posts="25969,1045,25622,1012,26027,25743,22063" id="icit-shown-posts"></span>
		<!-- ADTECH -->
		<script>if ( window.ADTECH ) ADTECH.executeQueue();</script>
		</div>
	</body>
</html>
<!--
	generated 132 seconds ago
	generated in 0.746 seconds
	served from batcache in 0.004 seconds
	expires in 168 seconds
-->
